Türkiye
Az konuş, çok çalış..

Forum

Bildirimler
Tümünü temizle

[Sabit] ÖNEMLİ!!!: xz güvenlik açığından dolayı sisteminizi derhal güncelleyin!

2 Yazılar
2 Üyeler
1 Likes
307 Görüntüleme
(@alicavus)
Gönderiler: 98
Estimable Member Admin
Konu başlatıcı
 

xz paketinin son iki sürümünde arka kapığı açığı tespit edilmiştir. Github xz deposunu geçici olarak devre dışı bırakmıştır. Resmi Arch Linux sitesi bu konu hakkında duyuru yapmıştır.

Sistemizi derhal güncellemeniz gerekmektedir:

$ upgrade

xz yazılımının güvenliği ihlal edilmiş sürümlerinden (5.6.0 ve 5.6.1) herhangi biri yüklü olan ortamlarınızı (ISO, paket vs.) derhal silin ve yerine güncel olanları ekleyin.

 
Gönderildi : 30/03/2024 1:39 pm
tulliana reacted
tulliana
(@tulliana)
Gönderiler: 3510
Famed Member Admin
 

Bilgilendirme için teşekkürler kardeşim. Güncel kurulum medyamız hazır, buradan indirebilirsiniz.

Bu ileti 1 hafta önce tarafından tulliana tarihinde düzenlendi

archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

 
Gönderildi : 11/04/2024 11:41 am
Paylaş:
Translate »