Türkiye
Az konuş, çok çalış..

Forum

Bildirimler
Tümünü temizle

ansible-core >= 2.15.3-1 güncellemesi kullanıcı müdahalesi gerektirebilir.

1 Yazılar
1 Üyeler
0 Reactions
272 Görüntüleme
(@alicavus)
Gönderiler: 105
Estimable Member Admin
Konu başlatıcı
 

ansible-core paketi 2.15.3 sürümünden itibaren yazılım geliştiricileri belgelendirme ve örneklendirmeleri ayrı github deposuna taşıdılar (buradan söz konusu güncelleme günlüğüne göz atabilirsiniz).
Sonuç olarak ansible-core paketinin 2.15.3 sürümünden itibaren paket belgelendirme ve varsayılan yapılandırma örneği /etc/ansible/ansible.cfg dosyası barındırmayacaktır.

Belgelendirme çevrimiçi https://docs.ansible.com adresinde mevcuttur.
Resmi wikimizde anlatıldığı üzere temel yapılandırma aşağıdaki komutla oluşturulabilir:

ansible-config init --disabled > ansible.cfg

ansible-core <= 2.15.2-1 sürümünü >= 2.15.3-1 sürüme güncelleyince, /etc/ansible/ansible.cfg özelleştirilmiş yapılandırma dosyası kullananların sistemlerinde söz konusu yapılandırma pacsave olarak kaydedilecektir.
Yapılandırmayı eski haline getirmek için

mv /etc/ansible/ansible.cfg.pacsave /etc/ansible/ansible.cfg

komutunu kullanın.

kaynak: Resmi Arch Linux duyusu.

 
Gönderildi : 21/08/2023 3:38 pm
Paylaş:
Translate »