Türkiye
Az konuş, çok çalış..

Forum

Bildirimler
Tümünü temizle

[Sabit] AUR PAKET DEPOSU  

  RSS
tulliana
(@tulliana)
Üye Admin

Selamlar,

AUR depolarındaki paketlerde zaman zaman hem bağımlılıklardan, hem anahtar güncellemelerinden hem de bilgi eksikliğinden kaynaklanan derleme sorunları yaşayanlar için sourceforge üzerinde bir kaynak depo oluşturdum. Fırsat buldukça güncelleyeceğim. Ayrıca eklenmesini istediğiniz paketler varsa bu başlık altından geri bildirim yapın ekleyelim. Paketleri, Arch tabanlı tüm dağıtımlar, bilgisayarlarına indirip kurabilirler. AUR üzerindeki derleme sorunlarınızı da bu başlık altında yazabilirsiniz.

https://sourceforge.net/projects/archman-os/files/source/

Kolay gelsin

http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

Alıntı
Gönderildi : 14/05/2017 12:06 pm
hkubilayk
(@hkubilayk)
Azimli Kullanıcı

Archman kullanıcılarına büyük kolaylık. Teşekkürler, ellerinize sağlık.

CevapAlıntı
Gönderildi : 14/05/2017 3:45 pm
combative
(@combative)
Azimli Kullanıcı

yükleyeceğim yer söylenirse vlc ve birkaç paket ekleyebilirim.

Sadece kendine saygı duyabilirsen diğerleri de sana saygı duymaya mecbur kalır.

CevapAlıntı
Gönderildi : 14/05/2017 10:10 pm
tulliana
(@tulliana)
Üye Admin

yükleyeceğim yer söylenirse vlc ve birkaç paket ekleyebilirim.

Sourceforge tarzı ya da github gibi açık kaynak depolar oluşturup ekleyebilir ve bağlantıyı burada paylaşabilirsiniz. Müşterek bir derlenmiş havuzumuz oluşur böylece.

Ilk yardimci paketim olsun. Geri donusleri beklerim. 🙂
http://s5.dosya.tc/server4/v08qo7/timeshift.zip.html

Katkı için teşekkürler

http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

CevapAlıntı
Gönderildi : 01/06/2017 7:45 pm
alpinist
(@alpinist)
Yeni Kullanıcı

Hocam bunları yükledikten sonra nasıl kurabiliriz?

CevapAlıntı
Gönderildi : 23/06/2017 10:14 pm
tulliana
(@tulliana)
Üye Admin

Hocam bunları yükledikten sonra nasıl kurabiliriz?

paketi indirdiğiniz dizinde sudo pacman -U PAKET komutunu vermeniz yeterli. Pamac paket yöneticisini kurmuşsanız indirdiğiniz pakete sağ tıklayıp yazılım kur seçeneği ile kurabilirsiniz.

http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

CevapAlıntı
Gönderildi : 23/06/2017 10:16 pm
alpinist
(@alpinist)
Yeni Kullanıcı

Hocam bunları yükledikten sonra nasıl kurabiliriz?

paketi indirdiğiniz dizinde sudo pacman -U PAKET komutunu vermeniz yeterli. Pamac paket yöneticisini kurmuşsanız indirdiğiniz pakete sağ tıklayıp yazılım kur seçeneği ile kurabilirsiniz.

[mustafa@alpinist ~]$ s
udo pacman -U spotify-1.0.53.758-2-x86_64.pkg.tar.xz
paketler yükleniyor...
paket bağımlılıkları çözümleniyor...
uyarı: "libopenssl-1.0-compat" paketi "spotify" paketinin bağımlılığı olarak çözümlenemiyor
uyarı: "libcurl-openssl-1.0" paketi "spotify" paketinin bağımlılığı olarak çözümlenemiyor
:: Aşağıdaki paketler çözümlenemeyen bağımlılıkları nedeniyle yükseltilemez:
      spotify

:: Bu yükseltme için yukarıdaki paketleri atlamak istiyor musunuz? [e/H] h
hata: işlem hazırlığı başarısız oldu (bağımlılıklar sağlanamadı)
:: spotify: libopenssl-1.0-compat paketini gerektiriyor
:: spotify: libcurl-openssl-1.0 paketini gerektiriyor
[mustafa@alpinist ~]$ sudo pacman -U spotify-1.0.53.758-2-x86_64.pkg.tar.xz
paketler yükleniyor...
paket bağımlılıkları çözümleniyor...
uyarı: "libopenssl-1.0-compat" paketi "spotify" paketinin bağımlılığı olarak çözümlenemiyor
uyarı: "libcurl-openssl-1.0" paketi "spotify" paketinin bağımlılığı olarak çözümlenemiyor
:: Aşağıdaki paketler çözümlenemeyen bağımlılıkları nedeniyle yükseltilemez:
      spotify

:: Bu yükseltme için yukarıdaki paketleri atlamak istiyor musunuz? [e/H] e
varsa paketler arası çakışmalara bakılıyor...
yapılacak bir şey yok
[mustafa@alpinist ~]$

Hocam bu şekilde hata verdi

CevapAlıntı
Gönderildi : 23/06/2017 10:22 pm
tulliana
(@tulliana)
Üye Admin

Hata değil bağımlılık istiyor, o bağımlılıklar da o depoda var, önce onları kurun

http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

CevapAlıntı
Gönderildi : 23/06/2017 10:26 pm
alpinist
(@alpinist)
Yeni Kullanıcı

Hata değil bağımlılık istiyor, o bağımlılıklar da o depoda var, önce onları kurun

Kurabildim Hocam
Teşekkürler.

CevapAlıntı
Gönderildi : 23/06/2017 10:37 pm
Paylaş:
Translate »