Türkiye
Az konuş, çok çalış..

Forum

Bildirimler
Tümünü temizle

Hata ve Yeni XFCE Sürümü

gokayrip
(@gokayrip)
Yeni Kullanıcı

Merhaba, Xfce Mardin sürümünü yükledim lakin güncellemeleri yapınca ve restart atınca bir daha program yükleme kısmı gelmiyor ve açılmıyor acaba düzeletecek bir yol var mı yada yeni sürüm yakında çıkacak mı? Şimdiden teşekkürler.

Alıntı
Topic starter Gönderildi : 10/06/2021 10:34 pm
alicavus
(@alicavus)
  Moderator

Program yükleme kısmının (pamac) açılmaması Arch Linux temelli sistemlerinde paket yöneticisi olan pacman sürüm atladı, onunla beraber pacman kütüphaneleri libalpm eski sürümleriyle bazı uyumsuzluklar içermektedir. Geliştiricilere biraz zaman tanıyarak sorun kendiliğinden çözüme kavuşacaktır (yani bu olunca AUR'den pamac indirilip derlenmesi gerekecek, yahut Archman resmi depolarına güncelleme eklenince komut satırından sudo pacman -Syu koşulması yeterli olacak).

Geçici çözüm AUR'den libalpm12 kurmak en mantıklıdır. Sorun hallolunca bu paketin sistemde yüklü olması pacman paketinin kurulum dizinlerinde gereksiz hatta sorun yaratma ihtimali bulunan kütüphaneler içermesine yol açacaktır. Dolayısıyla pamac gerekli güncellemeleri içeren sürüme kavuştunduğunda bu paketi derhal sistemden silmeliyiz.

CevapAlıntı
Gönderildi : 11/06/2021 8:51 am
gokayrip
(@gokayrip)
Yeni Kullanıcı
Gönderen: @alicavus

Program yükleme kısmının (pamac) açılmaması Arch Linux temelli sistemlerinde paket yöneticisi olan pacman sürüm atladı, onunla beraber pacman kütüphaneleri libalpm eski sürümleriyle bazı uyumsuzluklar içermektedir. Geliştiricilere biraz zaman tanıyarak sorun kendiliğinden çözüme kavuşacaktır (yani bu olunca AUR'den pamac indirilip derlenmesi gerekecek, yahut Archman resmi depolarına güncelleme eklenince komut satırından sudo pacman -Syu koşulması yeterli olacak).

Geçici çözüm AUR'den libalpm12 kurmak en mantıklıdır. Sorun hallolunca bu paketin sistemde yüklü olması pacman paketinin kurulum dizinlerinde gereksiz hatta sorun yaratma ihtimali bulunan kütüphaneler içermesine yol açacaktır. Dolayısıyla pamac gerekli güncellemeleri içeren sürüme kavuştunduğunda bu paketi derhal sistemden silmeliyiz.

Bilgilendirme için teşekkürler.

CevapAlıntı
Topic starter Gönderildi : 11/06/2021 6:08 pm
tulliana
(@tulliana)
Üye Admin

Pamac 10.1.3-1 sürümü ve libpamac-aur-11.0.0-1 bağımlılığı depomuzda yerini aldı. Öncelikle eski pamac paketini uçbirimden kaldırın ve sistemi güncelleyip pamac paketini tekrar yüklediğinizde depodaki yeni paketi kurmuş olacaksınız.

sudo pacman -R pamac-aur
sudo pacman -Syu
sudo pacman -S pamac-aur

 

Bu ileti 2 hafta önce tarafından tulliana tarihinde düzenlendi

http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

CevapAlıntı
Gönderildi : 14/06/2021 10:17 am
Paylaş:
Translate »