Türkiye
Az konuş, çok çalış..

Forum

Bildirimler
Tümünü temizle

görüntü sorunsalı

15 Yazılar
5 Üyeler
0 Reactions
4,292 Görüntüleme
(@newpenguin)
Gönderiler: 5
Active Member
Konu başlatıcı
 

merhabalar foruma yeni kayıt oldum ve manjaroyu yeni kurdum

pc açılışta takılarak açılıyor ilk açılışlta griekranda biraz bekliyor sonra masaüstü geliyor ve bazen pencere geçişlerinde hafif takılmalar oluyor

--------------------------------------------------------------------------------
                  NAME              VERSION          FREEDRIVER          TYPE
--------------------------------------------------------------------------------
video-hybrid-intel-nouveau-bumblebee            2016.01.28                true            PCI
        network-r8168            2016.04.20                true            PCI

bumblebee kurulu gözüküyor fakat optirunla 2. ekran akrtına geçmiyor

optirun glxgears
[ 4845.613053] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) Unknown chipset: NV117

[ 4845.613082] [ERROR]Aborting because fallback start is disabled.

2.ekran kartını pek kullanmıyorum, tümleşik intel ekran kartı için en iyi verimliliği nasıl ayarlayabilirim

 
Gönderildi : 18/10/2016 7:12 pm
 ata
(@ata)
Gönderiler: 2110
Noble Member
 

nasıl kurulu gözüküyor ? kurmanız gerek diyor çıktınız.

video-hybrid-intel-nouveau-bumblebee            2016.01.28                true            PCI

false dediğinde kurulu demektir ture yazıyor. ayrıcaa sadece ıntel kulanacaksanız zaten şuanda ınterl açık kaynak ile devam ediyorsunuz.

Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

 
Gönderildi : 18/10/2016 7:35 pm
(@newpenguin)
Gönderiler: 5
Active Member
Konu başlatıcı
 

nasıl kurulu gözüküyor ? kurmanız gerek diyor çıktınız.

video-hybrid-intel-nouveau-bumblebee            2016.01.28                true            PCI

false dediğinde kurulu demektir ture yazıyor. ayrıcaa sadece ıntel kulanacaksanız zaten şuanda ınterl açık kaynak ile devam ediyorsunuz.

sudo mhwd -a pci free 0300 komutunu verdiğimde

[Skipping already installed config 'video-hybrid-intel-nouveau-bumblebee' for device: 0000:00:02.0 (0300:8086:0416) Display controller Intel Corporation 4th Gen Core Processor Integrated Graphics Controller

bumblebee kurulu diyor ama optirun ile program çalıştırdığımda ilk mesajdaki hatayı alıyorum

 
Gönderildi : 21/10/2016 12:50 pm
 ata
(@ata)
Gönderiler: 2110
Noble Member
 

demek ki ben bu işi bilmiyorum  :'(  çıktında görülen kurulmamış sonradan kurdun ise bilemem ama çıktın yalanmı söylüyor.
false  demeli kurulu olması için sanırım benim cahilliğimdir.

http://archman.org/forum/index.php?topic=1479.msg10654;topicseen#msg10654

> 0000:01:00.0 (0300:10de:0de3) Display controller nVidia Corporation:
--------------------------------------------------------------------------------
                  NAME              VERSION          FREEDRIVER          TYPE
--------------------------------------------------------------------------------
video-hybrid-intel-nvidia-bumblebee            2015.07.05              false            PCI
video-hybrid-intel-nvidia-340xx-bumblebee            2015.07.05              false            PCI
video-hybrid-intel-nouveau-bumblebee            2015.07.05                true            PCI
          video-nvidia            2014.09.29              false            PCI
    video-nvidia-340xx            2014.09.29              false            PCI
    video-nvidia-304xx            2014.09.24              false            PCI
        video-nouveau            2015.04.10                true            PCI
              video-nv            2012.09.18                true            PCI
            video-vesa            2012.09.18                true            PCI

Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

 
Gönderildi : 21/10/2016 2:32 pm
(@newpenguin)
Gönderiler: 5
Active Member
Konu başlatıcı
 

ben size herhangi kötü bir şey demedim ki? ve kurulum yapmadım güncel olarak komutları tekrar giriyorum ve aşağıdaki çıktılar var. güncel girdiğime inanmıyorsanız şu şekilde gönder derseniz gmnderirim

mhwd -li
> Installed PCI configs:
--------------------------------------------------------------------------------
                  NAME              VERSION          FREEDRIVER          TYPE
--------------------------------------------------------------------------------
video-hybrid-intel-nouveau-bumblebee            2016.01.28                true            PCI
        network-r8168            2016.04.20                true            PCI


Warning: No installed USB configs!
 optirun glxgears
[10654.624959] [ERROR]Cannot access secondary GPU - error: [XORG] (EE) Unknown chipset: NV117

[10654.624983] [ERROR]Aborting because fallback start is disabled.
sudo mhwd -a pci free 0300

> Skipping already installed config 'video-hybrid-intel-nouveau-bumblebee' for device: 0000:00:02.0 (0300:8086:0416) Display controller Intel Corporation 4th Gen Core Processor Integrated Graphics Controller
 
Gönderildi : 21/10/2016 3:25 pm
 ata
(@ata)
Gönderiler: 2110
Noble Member
 
ideo-hybrid-intel-nouveau-bumblebee            2016.01.28                true            PCI
        network-r8168            2016.04.20                true            PCI

burada ne yazıyor ben bunu bilirim false demiyor ise siz herhangi bir kart kurulumu yapmamışsınız ve dolayısı ile kurulu demenize anlam veremiyorum ve inatla kurulu diyorsunuz. sizze hayırlı forumlar
yukarıda kurulum bağlantısı verdim bakma gereği bile duyamışsınız anlaşılan.

Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

 
Gönderildi : 21/10/2016 4:20 pm
(@mgundogdu)
Gönderiler: 661
Honorable Member
 

/etc/X11/mhwd.d/ içindeki configürasyon dosyasının içeriğini paylaşır mısın?

Bilgi insanlığın malıdır. Bir grubun ya da kişin değil!

 
Gönderildi : 21/10/2016 7:01 pm
(@decent)
Gönderiler: 804
Prominent Member
 

Merhaba @newpenguin,
Hoşgeldin.

...

sudo mhwd -a pci free 0300

  komutunu verdiğimde
...

Doğrusu şöyle olabilir mi? Belki de harf eksiğinden kaynaklanıyordur..

sudo mhwd -a pci nonfree 0300
 
Gönderildi : 21/10/2016 7:20 pm
(@mgundogdu)
Gönderiler: 661
Honorable Member
 

Decent'e ek olarak bence komut sisteminden önce Manjaro Setting Managere gidip oradaki mevcut sürücüleri bir denemek lazım. Veya

mhwd -l

ile de kartınız için mevcut sürücüleri öğrenebilirsiniz. Tümdeşik GPU kullanmak istediginizi yazmışsınız bu durumda BIOS tan mümkünse diğer GPU devre dışı bırakıp sadece Intel sürücülerini yüklemeyi deneyebilirsiniz.

Bilgi insanlığın malıdır. Bir grubun ya da kişin değil!

 
Gönderildi : 21/10/2016 7:29 pm
(@newpenguin)
Gönderiler: 5
Active Member
Konu başlatıcı
 
mhwd -l
> 0000:00:02.0 (0300:8086:0416) Display controller Intel Corporation:
--------------------------------------------------------------------------------
                  NAME              VERSION          FREEDRIVER          TYPE
--------------------------------------------------------------------------------
video-hybrid-intel-nvidia-bumblebee            2016.02.05              false            PCI
video-hybrid-intel-nvidia-340xx-bumblebee            2016.02.05              false            PCI
video-hybrid-intel-nouveau-bumblebee            2016.01.28                true            PCI
          video-intel            2016.08.22                true            PCI
            video-vesa            2012.09.18                true            PCI


> 0000:01:00.0 (0302:10de:1392) Display controller nVidia Corporation:
--------------------------------------------------------------------------------
                  NAME              VERSION          FREEDRIVER          TYPE
--------------------------------------------------------------------------------
video-hybrid-intel-nvidia-bumblebee            2016.02.05              false            PCI
video-hybrid-intel-nvidia-340xx-bumblebee            2016.02.05              false            PCI
video-hybrid-intel-nouveau-bumblebee            2016.01.28                true            PCI
          video-nvidia            2016.04.25              false            PCI
    video-nvidia-340xx            2016.04.25              false            PCI
        video-nouveau            2016.01.28                true            PCI


> 0000:04:00.1 (0200:10ec:8168) Network controller Realtek Semiconductor Co., Ltd.:
--------------------------------------------------------------------------------
                  NAME              VERSION          FREEDRIVER          TYPE
--------------------------------------------------------------------------------
        network-r8168            2016.04.20                true            PCI

------

cat /etc/X11/mhwd.d/intel.conf 
##
## Generated by mhwd - Manjaro Hardware Detection
##


Section "Device"
Identifier  "Device0"
Driver      "intel"
BusID      "PCI:0:2:0"
Option      "AccelMethod" "sna"
Option      "DRI"    "true"
Option "DRI" "3"
EndSection


Section "DRI"
        Group  "video"
        Mode  0666
EndSection


Section "Extensions"
Option "Composite" "Enable"
Option "RENDER"    "Enable"
EndSection


Section "InputClass"
Identifier          "Keyboard Defaults"
MatchIsKeyboard     "yes"
Option              "XkbOptions" "terminate:ctrl_alt_bksp"
EndSection

----------------

@ata ısrarla kurulu demedim sudo mhwd -a pci free 0300 çıktısında zeten kurulu d,yor dedim niye bu kadar alınganlık gösterdiniz anlamadım ama cevabınız için teşekkür ederim.

@decent ilk tercihimaçık kaynan olması nonfree sanırım kapalı ama verdiğiniz komutu girdiğimde aşağıdaki çıktıyı alıyorum

> Using config 'video-hybrid-intel-nvidia-bumblebee' for device: 0000:00:02.0 (0300:8086:0416) Display controller Intel Corporation 4th Gen Core Processor Integrated Graphics Controller
Error: config 'video-hybrid-intel-nvidia-bumblebee' conflicts with config(s): video-hybrid-intel-nouveau-bumblebee

@mgundogdu tamamen kapatmak istemiyorum ihtiyacım olduğunda 2.gpu yu çalıştırmak istiyorum.

benim sorunum açılışta küçük takılma oluyor gri ekran geliyor onun gitmesi ve istediğim zaman 2. ekran kartını devreye sokabilmek. bumblebee de optirunla direk sokabiliyoruz ama sahipli sürücüde 2.ekrankartına geçmek için reboot gerekiyor bu yüzden öncelikli tercihim bumblebee ama hangisi verimli olursa onu kurabilirim sorun değil

cevapalrınız için ilgiliniz için çok teşekkür ederim

 
Gönderildi : 21/10/2016 9:33 pm
(@mgundogdu)
Gönderiler: 661
Honorable Member
 

Verdiğim linkteki config ile çakıştığını söylüyor. Önce free driveri Ayarlar --> Manjaro Setting Manager -->Hardware Detection gidip oradan kaldırın.Kaldırdıktan sonra bumblebee-nvidia yazan diğer driveri kurmayı deneyin.
Buradan kurulum sırasında eğer aynı sorunu yaşayacak olursanız root olarak yukardaki verdiğim dizindeki dosyayı silip tekrar kurulum deneyin.

Bununla birlikte sorununuza ilişkin Arch Wikideki ilgili bölüm çözümler sunuyor.

https://wiki.archlinux.org/index.php/Bumblebee

Bilgi insanlığın malıdır. Bir grubun ya da kişin değil!

 
Gönderildi : 22/10/2016 5:22 am
(@newpenguin)
Gönderiler: 5
Active Member
Konu başlatıcı
 

bir kaç kurulum yaptım yabancı forumlara falanda bakarak şuan güncel çıktı aşağıdaki gibi optirun ile 2. ekran kartını çalıştırabiliyorum ilk sayfada ki hata gitti. yanlış bir yapılandırma gözüküyor mu?

birde açılışta 2-3 saniye gri ekranda kalıyor hala bu normal bi durum mu

mhwd -l
> 0000:00:02.0 (0300:8086:0416) Display controller Intel Corporation:
--------------------------------------------------------------------------------
                  NAME              VERSION          FREEDRIVER          TYPE
--------------------------------------------------------------------------------
video-hybrid-intel-nvidia-bumblebee            2016.02.05              false            PCI
video-hybrid-intel-nvidia-340xx-bumblebee            2016.02.05              false            PCI
video-hybrid-intel-nouveau-bumblebee            2016.01.28                true            PCI
          video-intel            2016.08.22                true            PCI
            video-vesa            2012.09.18                true            PCI


> 0000:01:00.0 (0302:10de:1392) Display controller nVidia Corporation:
--------------------------------------------------------------------------------
                  NAME              VERSION          FREEDRIVER          TYPE
--------------------------------------------------------------------------------
video-hybrid-intel-nvidia-bumblebee            2016.02.05              false            PCI
video-hybrid-intel-nvidia-340xx-bumblebee            2016.02.05              false            PCI
video-hybrid-intel-nouveau-bumblebee            2016.01.28                true            PCI
          video-nvidia            2016.04.25              false            PCI
    video-nvidia-340xx            2016.04.25              false            PCI
        video-nouveau            2016.01.28                true            PCI
 
Gönderildi : 22/10/2016 7:11 am
(@mgundogdu)
Gönderiler: 661
Honorable Member
 

Masaüstü bilgisayarımda o sorun yok ama evdeki labptobumda sizin belirttiğiniz sorun var. Bence rahatsız etmiyorsa çok uğraşmayın. Bu sorun sadece ekran kartı ile değil sanırım aynı zamanda Xfce masaüstü ile de ilgili. Çünkü benzer sorunları Xfce global forumda da okudum.

Bilgi insanlığın malıdır. Bir grubun ya da kişin değil!

 
Gönderildi : 22/10/2016 7:16 am
(@mgundogdu)
Gönderiler: 661
Honorable Member
 

Eğer bu durum rahatsız ediyorsa şuradaki ayarları değiştirip bir deneyin.

Ayarlar --> Window Manager Tweaks --> Compositor a gidip resimdeki yerdeki tiki kaldırın.

resim

Bilgi insanlığın malıdır. Bir grubun ya da kişin değil!

 
Gönderildi : 22/10/2016 8:13 am
tulliana
(@tulliana)
Gönderiler: 3510
Famed Member Admin
 

nasıl kurulu gözüküyor ? kurmanız gerek diyor çıktınız.

video-hybrid-intel-nouveau-bumblebee            2016.01.28                true            PCI

false dediğinde kurulu demektir ture yazıyor. ayrıcaa sadece ıntel kulanacaksanız zaten şuanda ınterl açık kaynak ile devam ediyorsunuz.

False=Yanlış, True=Doğru demektir. Bu terimler ekran kartının yüklü ya da öntanımlı olup olmadığını ifade etmiyorlar. Açık kaynak mı yoksa kapalı kaynak sürücü mü onu ifade ediyorlar.

Yukarıdaki çıktının mantığı, anlatmak istediği şudur:

video-hybrid-intel-nouveau-bumblebee            2016.01.28                true            PCI

Çıktınız şöyle tanımlanıyor:

Sürücü adı: video-hybrid-intel-nouveau-bumblebee
sürüm numarası: 2016.01.28
Özgür, açık kaynak sürücü mü: True (Doğru, Evet, açık kaynak sürücü)
Tipi: PCI

archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

 
Gönderildi : 23/10/2016 8:44 am
Paylaş:
Translate »