Türkiye
Az konuş, çok çalış..

Forum

Bildirimler
Tümünü temizle

Manjaro Gnome Hp 1018 yazıcı sorunu

3 Yazılar
3 Üyeler
0 Likes
241 Görüntüleme
yalcin8
(@yalcin8)
Gönderiler: 1
New Member
Konu başlatıcı
 

Merhaba, Manjaro gnome yüklü bilgisayara Hp 1018 yazıcıyı bir türlü tanıtamıyorum. İnternette de sağlıklı bir sonuca ulaşamadım. Yardımcı olur musunuz?

 
Gönderildi : 26/01/2022 6:32 pm
alicavus
(@alicavus)
Gönderiler: 66
Trusted Member Admin
 

Merhaba, Manjaro gnome yüklü bilgisayara Hp 1018 yazıcıyı bir türlü tanıtamıyorum. İnternette de sağlıklı bir sonuca ulaşamadım. Yardımcı olur musunuz?

 Resmi HP destek sayfasına göre HP LaserJet 1018 yazıcısı hplip 2.7.10 sürümünden itibaren desteklenmektedir.Dolayısıyla hplip paketinin yüklü ve güncel oduğundan emin olun, gereksinimlerini de yükleyin. ghostscript, foomatic-db, foomatic-db-ppds, foomatic-db-engine, foomatic-db-gutenprint-ppds, foomatic-db-nonfree, foomatic-db-nonfree-ppds paketleri yüklü değilse yükleyin.

Ayrıca yazıcınız düzgün çalışması için AUR'den hplip-plugin gerektirmektedir. Dolayısıyla hplip-plugin paketini yüklemeniz gerekiyor.

 
Gönderildi : 27/01/2022 4:04 pm
yyalcin8
(@yyalcin8)
Gönderiler: 2
New Member
 

@alicavus İlginiz için çok teşekkür ederim, kontrol ettiğimde tüm paketlerin ve hplip'in yüklü olduğunu gördüm. Sorunu şöyle çözebildim. Hplip ve cups'u yeniden kurduktan sonra paket yöneticisinden foo2zjs-nightly paketini yükledim. sonrasından yazıcıyı cups arayüzünden tanıtırken sürücü olarak foo2zjs'yi seçtiğimde yazıcı sorunsuz olarak eklendi. Tekrar teşekkürler.

 
Gönderildi : 06/02/2022 10:31 am
Paylaş:
Translate »