Türkiye
Az konuş, çok çalış..

Forum

Bildirimler
Tümünü temizle

[Çözüldü] nitrogen

9 Yazılar
3 Üyeler
0 Likes
2,798 Görüntüleme
(@archmarch)
Gönderiler: 42
Eminent Member
Konu başlatıcı
 

merhabalar son gelen güncellemelerden sonra nitrogen pencere yöneticisi devreye girmiyor girmeyincede ilk etkilerinden birini hemen gösteriyor arka fon resimleri yani duvar kağıtlarına ulaşılamyor ve değiştirilemiyor arkada sadece gri bir fon görüntü oluşuyor oysa yazılım ekle/kaldır da yüklü görünüyor acaba ne yapılabilir.

 
Gönderildi : 24/02/2019 6:48 am
illedelinux
(@illedelinux)
Gönderiler: 282
Reputable Member
 

Kaldırıp yeniden yükleyin ve yeniden başlatın.

GNU/Linux kullanmıyorum, onu yaşıyorum...

 
Gönderildi : 24/02/2019 1:04 pm
(@archmarch)
Gönderiler: 42
Eminent Member
Konu başlatıcı
 

maalesef yazılım ekle/kaldır yönetcisiyle kaldırdım ve yükledim değişen bir şey olmadı

 
Gönderildi : 24/02/2019 6:33 pm
illedelinux
(@illedelinux)
Gönderiler: 282
Reputable Member
 

nitrogen yerine nitrogen-git deneyebilirsiniz.

GNU/Linux kullanmıyorum, onu yaşıyorum...

 
Gönderildi : 24/02/2019 6:58 pm
(@archmarch)
Gönderiler: 42
Eminent Member
Konu başlatıcı
 

nitrogen-git,i yazılım ekle-kaldırda bulamadım nereden elde edilebilir ve nasıl kurulabilir onu bilmiyorum.

 
Gönderildi : 26/02/2019 4:59 am
illedelinux
(@illedelinux)
Gönderiler: 282
Reputable Member
 

Yazılım ekle-kaldır, Tercihlerden resimdeki gibi AUR deposunu etkin yapın, Veritabanını Yenileyin.

Sonra alttaki resimdeki gibi nitrogen-git yazdığınızda karşınıza çıkar.

GNU/Linux kullanmıyorum, onu yaşıyorum...

 
Gönderildi : 26/02/2019 5:54 am
(@archmarch)
Gönderiler: 42
Eminent Member
Konu başlatıcı
 

söylediklerinizi yaptım ancak olamadı


checking for pkg-config... /usr/sbin/pkg-config
checking pkg-config is at least version 0.9.0... yes
checking for GLIB2... yes
checking for GTK2... yes
checking for GTKMM2... no
configure: error: Package requirements (gtkmm-2.4 >= 2.10.0) were not met:

Package 'glibmm-2.4', required by 'atkmm-1.6', not found
Package 'giomm-2.4', required by 'gtkmm-2.4', not found
Package 'glibmm-2.4', required by 'pangomm-1.4', not found
Package 'giomm-2.4', required by 'gdkmm-2.4', not found
Package 'glibmm-2.4', required by 'pangomm-1.4', not found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables GTKMM2_CFLAGS
and GTKMM2_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
==> HATA: build() içinde bir hata oluştu.
    Çıkılıyor...

 
Gönderildi : 26/02/2019 8:41 am
tulliana
(@tulliana)
Gönderiler: 3510
Famed Member Admin
 

Eksik bağımlılıklar ya da güncellenmemiş bağımlılıklar var

archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

 
Gönderildi : 26/02/2019 10:03 am
(@archmarch)
Gönderiler: 42
Eminent Member
Konu başlatıcı
 

yardımcı olmaya çalışan arkadaşlara teşekkür ederim,  sanırım konuyu kilitlemek gerekiyor, çünkü sistemi yeniden yükledim.selamlar

 
Gönderildi : 27/02/2019 5:42 am
Paylaş:
Translate »