Türkiye
Az konuş, çok çalış..

Forum

Bildirimler
Tümünü temizle

manjaro deepin guncelleme sorunu

md92
 md92
(@md92)
Azimli Kullanıcı

selamun aleykum arkadaslar.bugun manjaro deepini kurdum.guncellemede hata olustu bunu nasil cozeriz.

Alıntı
Topic starter Gönderildi : 01/12/2015 7:03 pm
ata
 ata
(@ata)
Gelişmiş Kullanıcı

terminalden

sudo pacman -Syyu 

çıktınızı alabilirmiyiz

Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

CevapAlıntı
Gönderildi : 01/12/2015 7:05 pm
md92
 md92
(@md92)
Azimli Kullanıcı
[[email protected] ~]$ sudo pacman -Syyu

Yerel Sistem Yöneticisinden olağan öğütleri aldığınıza güveniyoruz.
Bunları genellikle aşağıdaki üç şeyle özetleyebiliriz:

    #1) Diğer kişilerin özel hayatına saygı gösterin.
    #2) Bir yazmadan önce iki kere düşünün.
    #3) Büyük gücün büyük bir sorumluluk getirdiğini unutmayın.

[sudo] password for arrow:
:: Paket veritabanları senkronize ediliyor...
core                    135,7 KiB  85,6K/s 00:02 [##############] 100%
extra                  1944,6 KiB  217K/s 00:09 [##############] 100%
community                  3,4 MiB  200K/s 00:17 [##############] 100%
multilib                173,5 KiB  105K/s 00:02 [##############] 100%
home_metakcahura_ar...    6,8 KiB  0,00B/s 00:00 [##############] 100%
:: Sistem güncellemesi başlatılıyor...
:: dde-account-faces paketini community/deepin-account-faces ile değiştirmek ister misiniz? [E/h] e
:: dde-api paketini community/deepin-api ile değiştirmek ister misiniz? [E/h] e
:: dde-control-center paketini community/deepin-control-center ile değiştirmek ister misiniz? [E/h] e
:: dde-daemon paketini community/deepin-daemon ile değiştirmek ister misiniz? [E/h] e
uyarı: deepin-cursor-theme: yerel depodaki paket (2014.4-2) community deposundaki paketten (15.10.0-1) daha güncel
uyarı: deepin-gtk-theme: yerel depodaki paket (20151012.5e84c3c-1) community deposundaki paketten (3.18.0-2) daha güncel
uyarı: deepin-icon-theme: yerel depodaki paket (20150629.eeb1a8d-1) community deposundaki paketten (15.10.0-1) daha güncel
:: deepin-manjaro-gsettings paketini community/deepin-desktop-schemas-manjaro ile değiştirmek ister misiniz? [E/h] e
uyarı: deepin-notifications: yerel depodaki paket (2.90.0-2) community deposundaki paketten (2.3.3-1) daha güncel
uyarı: xcur2png: yerel depodaki paket (0.7.1-5) community deposundaki paketten (0.7.1-4) daha güncel
paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...
hata: çözülemeyen paket çakışmaları bulundu
hata: işlem hazırlığı başarısız oldu (çakışan bağımlılıklar)
:: deepin-account-faces ve dde-account-faces çakışıyor
CevapAlıntı
Topic starter Gönderildi : 01/12/2015 7:07 pm
ata
 ata
(@ata)
Gelişmiş Kullanıcı
sudo pacman -Rdd  account-faces 

ile kaldırıp diğerini kuralım

Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

CevapAlıntı
Gönderildi : 01/12/2015 7:29 pm
md92
 md92
(@md92)
Azimli Kullanıcı
[[email protected] ~]$ sudo pacman -Rdd  account-faces 
[sudo] password for arrow:
hata: hedef bulunamadı: account-faces
[[email protected] ~]$
CevapAlıntı
Topic starter Gönderildi : 01/12/2015 7:33 pm
ata
 ata
(@ata)
Gelişmiş Kullanıcı

dde-account-faces olacak düzeltip denermisin . ben eksik kopyaladım sanırım .kaldırılırsa güncellemeyi yapın

sudo pacman -Rdd dde-account-faces
sudo pacman -Syyu

Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

CevapAlıntı
Gönderildi : 01/12/2015 7:37 pm
md92
 md92
(@md92)
Azimli Kullanıcı
[[email protected] ~]$ sudo pacman -Rdd dde-account-faces
[sudo] password for arrow:
Paketler (1) dde-account-faces-1.0.7-1

Toplam Kaldırılan Boyut:  0,22 MiB

:: Bu paketleri kaldırmak istiyor musunuz? [E/h] e
(1/1) kaldırılıyor dde-account-faces              [##############] 100%
[[email protected] ~]$ sudo pacman -Syyu
:: Paket veritabanları senkronize ediliyor...
core                    135,7 KiB  111K/s 00:01 [##############] 100%
extra                  1944,6 KiB  228K/s 00:09 [##############] 100%
community                  3,4 MiB  217K/s 00:16 [##############] 100%
multilib                173,5 KiB  129K/s 00:01 [##############] 100%
home_metakcahura_ar...    6,8 KiB  2,20M/s 00:00 [##############] 100%
:: Sistem güncellemesi başlatılıyor...
:: dde-api paketini community/deepin-api ile değiştirmek ister misiniz? [E/h] e
:: dde-control-center paketini community/deepin-control-center ile değiştirmek ister misiniz? [E/h] e
:: dde-daemon paketini community/deepin-daemon ile değiştirmek ister misiniz? [E/h] e
uyarı: deepin-cursor-theme: yerel depodaki paket (2014.4-2) community deposundaki paketten (15.10.0-1) daha güncel
uyarı: deepin-gtk-theme: yerel depodaki paket (20151012.5e84c3c-1) community deposundaki paketten (3.18.0-2) daha güncel
uyarı: deepin-icon-theme: yerel depodaki paket (20150629.eeb1a8d-1) community deposundaki paketten (15.10.0-1) daha güncel
:: deepin-manjaro-gsettings paketini community/deepin-desktop-schemas-manjaro ile değiştirmek ister misiniz? [E/h] e
uyarı: deepin-notifications: yerel depodaki paket (2.90.0-2) community deposundaki paketten (2.3.3-1) daha güncel
uyarı: xcur2png: yerel depodaki paket (0.7.1-5) community deposundaki paketten (0.7.1-4) daha güncel
paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...
hata: çözülemeyen paket çakışmaları bulundu
hata: işlem hazırlığı başarısız oldu (çakışan bağımlılıklar)
:: deepin-api ve dde-api çakışıyor
[[email protected] ~]$
CevapAlıntı
Topic starter Gönderildi : 01/12/2015 7:44 pm
ata
 ata
(@ata)
Gelişmiş Kullanıcı

uyarı: deepin-cursor-theme: yerel depodaki paket (2014.4-2) community deposundaki paketten (15.10.0-1) daha güncel
uyarı: deepin-gtk-theme: yerel depodaki paket (20151012.5e84c3c-1) community deposundaki paketten (3.18.0-2) daha güncel
uyarı: deepin-icon-theme: yerel depodaki paket (20150629.eeb1a8d-1) community deposundaki paketten (15.10.0-1) daha güncel

sisteminiz daha yeni ve daha güncel

Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

CevapAlıntı
Gönderildi : 01/12/2015 7:54 pm
md92
 md92
(@md92)
Azimli Kullanıcı

tesekkürler ata.emeğine sağlık.

CevapAlıntı
Topic starter Gönderildi : 01/12/2015 7:57 pm
ata
 ata
(@ata)
Gelişmiş Kullanıcı

aynı şekilde  dde-api yi kaldır devam et çakışanı kaldırıp devam edebilirsin sonrada syyu ile güncellersin

Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

CevapAlıntı
Gönderildi : 01/12/2015 7:59 pm
Paylaş:
Translate »