Türkiye
Az konuş, çok çalış..

Forum

Bildirimler
Tümünü temizle

Sorun bende mi yoksa steamdemi?

metaturk001
(@metaturk001)
Meraklı Kullanıcı

İyi geceler archman üyeleri bugünkü sorunumuz steamle ilgili

You are missing the following 32-bit libraries, and Steam may not run:
libXtst.so.6
libXrandr.so.2
libgobject-2.0.so.0
libglib-2.0.so.0
libgtk-x11-2.0.so.0
libpulse.so.0
libgdk_pixbuf-2.0.so.0

Ekran kartı sürücülerini yükledim bu arada.

TALİH CESURLARDAN YANADIR.

Alıntı
Topic starter Gönderildi : 23/08/2017 10:01 pm
Aguila Negra
(@aguila-negra)
Azimli Kullanıcı

Ekran kartı sürücüsü ile ilgili değil,Steam dan anlamıyorum ama hata mesajı listesini verdiği 32 bit kütüphanelerin eksik olduğu için steam in çalışmadığını söylüyor.
sonuç,alttaki listedeki .so uzantılı dosyaları yüklemeniz gerek.

CevapAlıntı
Gönderildi : 24/08/2017 7:52 am
metaturk001
(@metaturk001)
Meraklı Kullanıcı

Eyvallah steam açılıyo teşekkür ederim.

TALİH CESURLARDAN YANADIR.

CevapAlıntı
Topic starter Gönderildi : 24/08/2017 10:59 am
tulliana
(@tulliana)
Üye Admin

Bağımlılıkları: bash  desktop-file-utils  hicolor-icon-theme  curl  dbus  freetype2
                        gdk-pixbuf2  ttf-font  zenity  lib32-libgl  lib32-gcc-libs  lib32-libx11
                        lib32-libxss  lib32-alsa-plugins

Tercihli Bağımlılıklar : steam-native-runtime: steam native runtime support

Tercihli bağımlılıklardan steam-native-runtime paketini kurunuz:

sudo pacman -S steam-native-runtime

http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

CevapAlıntı
Gönderildi : 24/08/2017 11:12 am
metaturk001
(@metaturk001)
Meraklı Kullanıcı

Eyvallah abi.

TALİH CESURLARDAN YANADIR.

CevapAlıntı
Topic starter Gönderildi : 24/08/2017 11:19 am
Paylaş:
Translate »