Türkiye
Az konuş, çok çalış..

Forum

Bildirimler
Tümünü temizle

Video oynatma sorunu

oktay454
(@oktay454)
Meraklı Kullanıcı

Selamün Aleyküm Arkadaşlar

Bir kaç hafta önce, güncelleme sonrası mıydı tam hatırlamıyorum, videolar kesik kesik oynatmaya başladı. Önceden böyle bir sorun yoktu son zamanda oldu ne olduysa...

inxi -F çıktısı

$ inxi -F
System:    Host: KOA Kernel: 4.4.39-1-MANJARO x86_64 (64 bit)
          Desktop: Cinnamon 3.2.7  Distro: Manjaro Linux
Machine:  Device: laptop System: LENOVO product: 20071 v: Lenovo G565
          Mobo: LENOVO model: Guam
          BIOS: LENOVO v: 36CN17WW(V2.03) date: 07/15/2010
CPU:      Dual core AMD Athlon II P340 (-MCP-) cache: 1024 KB
          clock speeds: max: 2200 MHz 1: 1600 MHz 2: 1600 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] RS880M [Mobility Radeon HD 4225/4250]
          Display Server: X.Org 1.18.4 driver: radeon
          Resolution: [email protected]
          GLX Renderer: Gallium 0.4 on AMD RS880 (DRM 2.43.0 / 4.4.39-1-MANJARO, LLVM 3.9.0)
          GLX Version: 3.0 Mesa 13.0.2
Audio:    Card Advanced Micro Devices [AMD/ATI] SBx00 Azalia (Intel HDA)
          driver: snd_hda_intel
          Sound: Advanced Linux Sound Architecture v: k4.4.39-1-MANJARO
Network:  Card-1: Broadcom Limited BCM4313 802.11bgn Wireless Network Adapter
          driver: wl
          IF: wlp2s0 state: dormant mac: 5ec3
          Card-2: Qualcomm Atheros AR8152 v1.1 Fast Ethernet driver: atl1c
          IF: enp3s0 state: up speed: 100 Mbps duplex: full
          mac: 889b
          Card-3: Qualcomm Atheros AR9271 802.11n driver: ath9k_htc
          IF: wlp0s18f2u5 state: N/A mac: N/A
Drives:    HDD Total Size: 500.1GB (46.9% used)
          ID-1: /dev/sda model: ST500LT012 size: 500.1GB
Partition: ID-1: / size: 184G used: 23G (14%) fs: ext4 dev: /dev/sda1
          ID-2: /home size: 266G used: 187G (71%) fs: ext4 dev: /dev/sda2
          ID-3: swap-1 size: 10.11GB used: 0.00GB (0%) fs: swap dev: /dev/sda3
Sensors:  None detected - is lm-sensors installed and configured?
Info:      Processes: 146 Uptime: 3:58 Memory: 1151.9/3700.4MB
          Client: Shell (bash) inxi: 2.3.5

lspci -v çıktısı

$ lspci -v
00:00.0 Host bridge: Advanced Micro Devices, Inc. [AMD] RS880 Host Bridge
Subsystem: Lenovo Device 393d
Flags: bus master, 66MHz, medium devsel, latency 0, NUMA node 0
Capabilities: <access denied>

00:01.0 PCI bridge: Device 393e:9602 (prog-if 00 [Normal decode])
Flags: bus master, 66MHz, medium devsel, latency 64, NUMA node 0
Bus: primary=00, secondary=01, subordinate=01, sec-latency=0
I/O behind bridge: 00007000-00007fff
Memory behind bridge: f2200000-f23fffff
Prefetchable memory behind bridge: 00000000e0000000-00000000efffffff
Capabilities: <access denied>
Kernel modules: shpchp

00:05.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780/RS880 PCI to PCI bridge (PCIE port 1) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0, IRQ 24, NUMA node 0
Bus: primary=00, secondary=02, subordinate=02, sec-latency=0
Memory behind bridge: f2100000-f21fffff
Capabilities: <access denied>
Kernel driver in use: pcieport
Kernel modules: shpchp

00:06.0 PCI bridge: Advanced Micro Devices, Inc. [AMD] RS780 PCI to PCI bridge (PCIE port 2) (prog-if 00 [Normal decode])
Flags: bus master, fast devsel, latency 0, IRQ 25, NUMA node 0
Bus: primary=00, secondary=03, subordinate=03, sec-latency=0
I/O behind bridge: 00006000-00006fff
Memory behind bridge: f2000000-f20fffff
Capabilities: <access denied>
Kernel driver in use: pcieport
Kernel modules: shpchp

00:11.0 SATA controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 SATA Controller [AHCI mode] (prog-if 01 [AHCI 1.0])
Subsystem: Lenovo Device 392f
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 26, NUMA node 0
I/O ports at 8038
I/O ports at 804c
I/O ports at 8030
I/O ports at 8048
I/O ports at 8010
Memory at f2407000 (32-bit, non-prefetchable)
Kernel driver in use: ohci-pci
Kernel modules: ohci_pci

00:12.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller (prog-if 20 [EHCI])
Subsystem: Lenovo Device 3932
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 17, NUMA node 0
Memory at f2407600 (32-bit, non-prefetchable)
Kernel driver in use: ohci-pci
Kernel modules: ohci_pci

00:13.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller (prog-if 20 [EHCI])
Subsystem: Lenovo Device 3932
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 17, NUMA node 0
Memory at f2407500 (32-bit, non-prefetchable)
I/O ports at 03f4
I/O ports at 0170
I/O ports at 0374
I/O ports at 8000
Kernel driver in use: pata_atiixp
Kernel modules: pata_atiixp, pata_acpi, ata_generic

00:14.2 Audio device: Advanced Micro Devices, Inc. [AMD/ATI] SBx00 Azalia (Intel HDA) (rev 40)
Subsystem: Lenovo Device 3938
Flags: bus master, slow devsel, latency 64, IRQ 16, NUMA node 0
Memory at f2400000 (64-bit, non-prefetchable)
Kernel driver in use: ohci-pci
Kernel modules: ohci_pci

00:16.2 USB controller: Advanced Micro Devices, Inc. [AMD/ATI] SB7x0/SB8x0/SB9x0 USB EHCI Controller (prog-if 20 [EHCI])
Subsystem: Lenovo Device 3932
Flags: bus master, 66MHz, medium devsel, latency 64, IRQ 17, NUMA node 0
Memory at f2407400 (32-bit, non-prefetchable)
I/O ports at 7000
Memory at f2300000 (32-bit, non-prefetchable)
Memory at f2200000 (32-bit, non-prefetchable)
Expansion ROM at <unassigned> [disabled]
Capabilities: <access denied>
Kernel driver in use: radeon
Kernel modules: radeon

02:00.0 Network controller: Broadcom Limited BCM4313 802.11bgn Wireless Network Adapter (rev 01)
Subsystem: Broadcom Limited Device 0510
Flags: bus master, fast devsel, latency 0, IRQ 17, NUMA node 0
Memory at f2100000 (64-bit, non-prefetchable)
I/O ports at 6000 Alıntı
Topic starter Gönderildi : 16/01/2017 4:26 pm
tulliana
(@tulliana)
Üye Admin

Kernel sürümünü değiştirip tekrar deneyin. Ekran kartı sürücü paketleri de sürümden sürüme değişikliklere sebep olabiliyor. Güncelleme aldıkça durum kendiliğinden de düzelebilir.

http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

CevapAlıntı
Gönderildi : 16/01/2017 5:09 pm
oktay454
(@oktay454)
Meraklı Kullanıcı

Maalesef olmadı. Kernel 4.9'u yükledim ama olmadı.

Xonotic adlı oyunu kurunca menüye iki adet kısayol ekliyor birinin sorunda parantez içinde GLX diğerinde SDL yazıyor. GLX'de de SDL'de de sıkıntı yoktu, ama video sorunuyla beraber GLX yazanına girdiğimde onda da donmalar var ama SDL yazanda yok. Bekli bir fikir verir size.

CevapAlıntı
Topic starter Gönderildi : 19/01/2017 1:20 pm
mgundogdu
(@mgundogdu)
Devamlı Kullanıcı

Merhaba
paket yöneticisinden

mhwd-addon-amdgfx-hwe

paketini kurun. Daha sonra Manjaro Settings Manageri açın. Kurulu sürücüyü kaldırın. AMD cardlı bilgisayarda olmadığım için isminden emin değilim sürücü ismi Radeon+ olarak değiştirmişti paketi hazırlayan arkadaş, experimental falan da yazıyor olabilir bu sürücü paketini kurup cihazınızı yeniden başlatın.
Ek olarak bu sorun video oynatıcıda mı yoksa internet tarayıcıda mı oluyor. Video tarayıcı da ise belki bir hata sonucu verebilir. Bunu görmek eğer sorun video oynatıcı da ise video oynatıcıyı terminalde başlatın. bir süre video oynattıktan sonra videoyu kapatıp terminal çıktısını buradan paylaşın.

Bilgi insanlığın malıdır. Bir grubun ya da kişin değil!

CevapAlıntı
Gönderildi : 22/01/2017 7:31 pm
oktay454
(@oktay454)
Meraklı Kullanıcı

Eve gidince deneyeceğim.

Tarayıcılarda video oynatıken de aynı sorun var. Ama normal gezinmede herhangi bir sorun yok.

Alakası yok gibime geliyor ama firefox, hem Linux'ta hemde Windows'ta aşırı ram ve mib kullanımı yapıyor. Bağlantılı bir sorun mudur bilemiyorum. Çünkü aynı  dönemlerde başladı bu sorun.

CevapAlıntı
Topic starter Gönderildi : 25/01/2017 1:06 pm
oktay454
(@oktay454)
Meraklı Kullanıcı

Bunlar seçilmiyor. Yükle dediğimde hata resimdeki hatayı veriyor.
Bu arada Radeon HD serisine AMD resmi desteğini keseli çok oldu. Bilginize...

CevapAlıntı
Topic starter Gönderildi : 28/01/2017 3:55 am
Paylaş:
Translate »