Türkiye
Az konuş, çok çalış..

Forum

Güncelleme PGP hata...
 
Bildirimler
Tümünü temizle

Güncelleme PGP hatası

1 Yazılar
2 Üyeler
0 Likes
170 Görüntüleme
0
Konu başlatıcı

Harici hard diskime Archman OS xfce kurulumu yaptım. Bir müddet bilgisayardan uzak kaldığımda açıp güncelleme yapmak istediğimde hata aldım. Forumdaki bir kaç başlığı denedim fakat yine aynı hatayı aldım. Aynı yerde dönüp duruyorum.

sudo pacman -Syu
:: Paket veritabanları senkronize ediliyor...
 core                  155,8 KiB   196 KiB/s 00:01 [----------------------] 100%
 extra                1720,1 KiB   578 KiB/s 00:03 [----------------------] 100%
 community               7,0 MiB  1555 KiB/s 00:05 [----------------------] 100%
 multilib              171,0 KiB   158 KiB/s 00:01 [----------------------] 100%
 archmanrepo is up to date
:: Sistem güncellemesi başlatılıyor...
:: at-spi2-atk paketini extra/at-spi2-core ile değiştirmek ister misiniz? [E/h] e
:: atk paketini extra/at-spi2-core ile değiştirmek ister misiniz? [E/h] e
paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: libglvnd paketi mesa bağımlılığından önce kurulacak
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: smbclient paketi cifs-utils bağımlılığından önce kurulacak

Paketler (449) alsa-card-profiles-1:0.3.58-1  alsa-lib-1.2.7.2-1
               alsa-plugins-1:1.2.7.1-1  alsa-ucm-conf-1.2.7.2-1
               amd-ucode-20220913.f09bebf-1  aom-3.5.0-1
               appstream-glib-0.8.1-1  arch-install-scripts-27-1
               archinstall-2.5.1-1  archiso-67-1  archlinux-keyring-20220927-1
               at-spi2-atk-2.38.0-1 [kaldırma]  at-spi2-core-2.46.0-2
               atk-2.38.0-1 [kaldırma]  atkmm-2.28.3-1  babl-0.1.96-1  base-3-1
               bind-9.18.7-1  binutils-2.39-3  blueberry-1.4.8-1  bluez-5.65-3
               bluez-libs-5.65-3  boost-libs-1.80.0-2  brltty-6.5-2
               broadcom-wl-dkms-6.30.223.271-33  btrfs-progs-5.19.1-1
               ca-certificates-20220905-1  ca-certificates-mozilla-3.83-1
               ca-certificates-utils-20220905-1  catfish-4.16.4-1
               cblas-3.10.1-1  chromaprint-1.5.1-4  cifs-utils-7.0-1
               clang-14.0.6-3  clonezilla-3.35.2-4  cloud-init-22.3.4-1
               compiler-rt-14.0.6-1  cracklib-2.9.8-1  cryptsetup-2.5.0-1
               cups-filters-1.28.16-2  curl-7.85.0-2  cython-0.29.32-2
               dbus-1.14.2-1  device-mapper-2.03.16-2  dhclient-4.4.3-3
               dialog-1:1.3_20220728-1  dkms-3.0.6-2  dmidecode-3.4-1
               dnsmasq-2.87-1  double-conversion-3.2.1-1  drbl-2.30.5-2
               duktape-2.7.0-4  e2fsprogs-1.46.5-4  edk2-shell-202208-1
               efibootmgr-18-1  ell-0.53-1  espeak-ng-1.51.1-2
               ethtool-1:5.19-1  expat-2.4.9-1  ffmpeg-2:5.1.2-1  file-5.43-1
               firefox-105.0.1-1  firefox-i18n-tr-105.0.1-1  flac-1.4.1-1
               fluidsynth-2.3.0-2  fmt-9.1.0-1  fuse-common-3.12.0-1
               fuse3-3.12.0-1  gawk-5.2.0-3  gc-8.2.2-1  gcab-1.5-1
               gcc-12.2.0-1  gcc-libs-12.2.0-1  gcr-3.41.1-2
               gdk-pixbuf2-2.42.9-1  gegl-0.4.38-1  ghostscript-10.0.0-1
               gimp-2.10.32-2  git-2.37.3-1  glib-networking-1:2.74.0-1
               glib2-2.74.0-2  glibc-2.36-4  glibmm-2.66.5-1  glslang-11.11.0-1
               gnome-chess-42.1-1  gnuchess-6.2.9-2  gnupg-2.2.39-1
               gnutls-3.7.8-1  gobject-introspection-runtime-1.74.0-1
               gpgme-1.18.0-1  graphicsmagick-1.3.38-4  graphviz-6.0.1-1
               grep-3.8-2  grml-zsh-config-0.19.3-2
               grub-2:2.06.r322.gd9b4638c5-4  gsm-1.0.22-1  gst-libav-1.20.3-2
               gst-plugins-bad-1.20.3-2  gst-plugins-bad-libs-1.20.3-2
               gst-plugins-base-1.20.3-2  gst-plugins-base-libs-1.20.3-2
               gst-plugins-good-1.20.3-2  gst-plugins-ugly-1.20.3-2
               gstreamer-1.20.3-2  gtest-1.12.1-1
               gtk-update-icon-cache-1:4.8.1-1
               gtk3-1:3.24.34+r156+g812b3930d0-1  gtk4-1:4.8.1-1
               gtkmm3-3.24.7-1  harfbuzz-5.2.0-1  harfbuzz-icu-5.2.0-1
               hdparm-9.65-1  hunspell-1.7.1-1  hwdata-0.362-2  hwinfo-22.1-1
               hwloc-2.8.0-1  iana-etc-20220915-1  imagemagick-7.1.0.49-1
               imath-3.1.5-3  imlib2-1.9.1-2  inetutils-2.3-1  inkscape-1.2.1-7
               intel-ucode-20220809-1  iproute2-5.19.0-1  iptables-1:1.8.8-2
               irssi-1.4.2-2  iso-codes-4.11.0-2  iwd-1.30-1  jasper-3.0.6-1
               jre8-openjdk-8.345.u01-1  jre8-openjdk-headless-8.345.u01-1
               kauth-5.98.0-1  kbd-2.5.1-1  kcoreaddons-5.98.0-1
               kitemmodels-5.98.0-1  kitty-terminfo-0.26.3-1  kmod-30-1
               krb5-1.20-1  lame-3.100-4  ldb-2:2.6.1-1  ldns-1.8.3-1
               less-1:608-1  lib2geom-1.2-2  libadwaita-1:1.2.0-1
               libarchive-3.6.1-2  libatomic_ops-7.6.14-1  libblockdev-2.28-1
               libbluray-1.3.3-1  libbpf-0.8.1-1  libbs2b-3.1.0-8
               libcap-2.66-1  libclc-14.0.6-1  libdrm-2.4.113-3  libelf-0.187-2
               libetonyek-0.1.10-2  libevdev-1.13.0-1  libevent-2.1.12-2
               libffi-3.4.3-1  libfido2-1.12.0-1  libfontenc-1.1.6-1
               libglvnd-1.5.0-1  libgnomekbd-1:3.28.1-1  libgphoto2-2.5.30-1
               libgusb-0.4.0-1  libhandy-1.8.0-1  libheif-1.13.0-2
               libibus-1.5.27-1  libidn-1.41-1  libidn2-2.3.3-1  libinih-56-1
               libisl-0.25-1  libixion-0.17.0-3  libjpeg-turbo-2.1.4-2
               liblangtag-0.6.4-1  libldap-2.6.3-1  liblouis-3.23.0-1
               libltc-1.3.2-1  libmaxminddb-1.7.1-1  libmfx-22.4.4-1
               libmm-glib-1.18.12-1  libmtp-1.1.20-1  libnftnl-1.2.3-1
               libnghttp2-1.50.0-1  libnl-3.7.0-1  libnm-1.40.0-1
               libnma-1.10.2-1  libnma-common-1.10.2-1  libnotify-0.8.1-1
               libopenmpt-0.6.6-2  liborcus-0.17.2-3  libpciaccess-0.16-4
               libplacebo-4.208.0-1  libpng-1.6.38-1  libproxy-0.4.18-1
               libpulse-16.1-1  libqmi-1.30.8-1  libreoffice-still-7.3.6-2
               libreoffice-still-tr-7.3.6-1  librsvg-2:2.54.5-1
               libsndfile-1.1.0-3  libsonic-0.2.0-1  libsoup3-3.2.0-1
               libspeechd-0.11.3-1  libspiro-1:20220722-1  libssh-0.10.4-1
               libsysprof-capture-3.44.0-2  libtasn1-4.19.0-1  libtiff-4.4.0-4
               libtirpc-1.3.3-1  libtool-2.4.7-5  liburcu-0.13.2-1
               liburing-2.2-1  libutempter-1.2.1-3  libuv-1.44.2-1
               libva-2.16.0-1  libva-mesa-driver-22.1.7-1  libvpx-1.12.0-1
               libwacom-2.4.0-1  libwebp-1.2.4-1  libwnck3-43.0-2
               libwpe-1.14.0-1  libx11-1.8.1-3  libxau-1.0.10-1
               libxcvt-0.1.2-1  libxfont2-2.0.6-1  libxft-2.3.6-1
               libxml2-2.10.2-2  libxslt-1.1.37-2  libxtst-1.2.4-1
               libxxf86vm-1.1.5-1  lilv-0.24.20-1  linux-5.19.12.arch1-1
               linux-api-headers-5.18.15-1  linux-firmware-20220913.f09bebf-1
               linux-firmware-marvell-20220913.f09bebf-1
               linux-firmware-whence-20220913.f09bebf-1
               linux-headers-5.19.12.arch1-1  llvm-libs-14.0.6-3
               logrotate-3.20.1-1  luajit-2.1.0.beta3.r449.gdad04f17-1
               lv2-1.18.10-1  lvm2-2.03.16-2  lz4-1:1.9.4-1  mesa-22.1.7-1
               mesa-vdpau-22.1.7-1  mkinitcpio-31-3  mkinitcpio-archiso-64-1
               mobile-broadband-provider-info-20220725-1
               modemmanager-1.18.12-1  mpfr-4.1.0.p13-3  mpg123-1.30.2-1
               mpv-1:0.34.1-5  mtools-1:4.0.41-1  nano-6.4-1  ndctl-74-1
               neon-0.32.4-1  netpbm-10.73.37-2  netplan-0.105-1
               nettle-3.8.1-1  networkmanager-1.40.0-1
               networkmanager-openvpn-1.10.0-1  nfs-utils-2.6.2-1
               nfsidmap-2.6.2-1  nilfs-utils-2.2.9-1  nspr-4.35-1  nss-3.83-1
               nvme-cli-2.1.2-1  openal-1.22.2-1  opencl-mesa-22.1.7-1
               openconnect-1:9.01-2  opencore-amr-0.1.6-1  openmpi-4.1.4-2
               openpmix-4.2.1-1  openssl-1.1.1.q-1  os-prober-1.81-1
               pacman-6.0.1-8  pacman-mirrorlist-20220828-1  pahole-1:1.23-1
               pamac-aur-10.4.2-0  pango-1:1.50.10-1  partclone-0.3.20-2
               pavucontrol-1:5.0+r61+gee77d86-2  pcre-8.45-3  pcre2-10.40-3
               pcsclite-1.9.9-1  perl-http-message-6.37-1  perl-libwww-6.67-1
               perl-uri-5.12-1  pigz-2.7-2  pinentry-1.2.1-1
               pipewire-1:0.3.58-1  pixz-1.0.7-3  polkit-121-1
               poppler-22.09.0-1  poppler-glib-22.09.0-1  ppp-2.4.9-2
               protobuf-21.7-1  protobuf-c-1.4.1-1  pulseaudio-16.1-1
               pulseaudio-alsa-1:1.2.7.1-1  pulseaudio-bluetooth-16.1-1
               pulseaudio-zeroconf-16.1-1  python-3.10.7-1
               python-appdirs-1.4.4-7  python-attrs-22.1.0-1
               python-autocommand-2.2.1-1  python-cffi-1.15.1-1
               python-chardet-5.0.0-1  python-cryptography-38.0.1-1
               python-cssselect-1.1.0-9  python-feedparser-6.0.10-1
               python-gobject-3.42.2-1  python-idna-3.4-1
               python-importlib-metadata-4.9.0-1  python-inflect-6.0.0-1
               python-jaraco.context-4.1.2-1  python-jaraco.functools-3.5.2-1
               python-jaraco.text-3.9.1-1  python-jinja-1:3.1.2-2
               python-jsonpointer-2.3-1  python-jsonschema-4.16.0-1
               python-lxml-4.9.1-1  python-more-itertools-8.13.0-2
               python-nspektr-0.4.0-2  python-numpy-1.23.3-1
               python-ordered-set-4.1.0-1  python-pydantic-1.10.2-1
               python-pyrsistent-0.19.0-1  python-pyserial-3.5-4
               python-requests-2.28.1-1  python-setproctitle-1.3.1-1
               python-setuptools-1:63.0.0-1  python-six-1.16.0-6
               python-trove-classifiers-2022.9.26-1
               python-typing_extensions-4.3.0-1  python-urllib3-1.26.12-1
               python-validate-pyproject-0.10.1-1  python-zipp-3.8.1-1
               qemu-guest-agent-7.1.0-6  qpdf-11.1.1-1
               qt5-base-5.15.6+kde+r177-1  qt5-declarative-5.15.6+kde+r20-1
               qt5-graphicaleffects-5.15.6+kde+r0-1
               qt5-quickcontrols-5.15.6+kde+r0-1
               qt5-quickcontrols2-5.15.6+kde+r5-1  qt5-svg-5.15.6+kde+r9-1
               qt5-translations-5.15.6+kde+r2-1  qt5-x11extras-5.15.6+kde+r0-1
               rav1e-0.5.1-2  reflector-2021.11-5  release-archman-20220819-1
               ristretto-0.12.3-1  rsync-3.2.6-2  rtkit-0.13-2
               rubberband-3.1.0-1  rxvt-unicode-terminfo-9.30-1  samba-4.17.0-1
               sbc-2.0-1  sdl12-compat-1.2.56-1  sdl2-2.24.0-2  serd-0.30.16-1
               shared-mime-info-2.0+155+gf4e7cbc-1  slang-2.3.3-1
               smbclient-4.17.0-1  sof-firmware-2.2.2-1  sord-0.16.14-1
               speex-1.2.1-1  speexdsp-1.2.1-1  sqlite-3.39.4-1
               squashfs-tools-4.5.1-2  sratom-0.6.14-1  srt-1.5.1-1
               sudo-1.9.11.p3-1  suitesparse-5.13.0-1
               surfn-icons-git-22.08.20-1  svt-av1-1.2.1-1
               system-config-printer-1.5.18-1  systemd-251.4-1
               systemd-libs-251.4-1  systemd-resolvconf-251.4-1
               systemd-sysvcompat-251.4-1  taglib-1.12-2  tbb-2021.5.0-2
               tevent-1:0.13.0-1  tracker3-3.4.0-1  tumbler-4.16.1-1
               tzdata-2022d-1  unzip-6.0-19  upower-1.90.0-1
               util-linux-2.38.1-1  util-linux-libs-2.38.1-1  vim-9.0.0354-1
               vim-runtime-9.0.0354-1  virtualbox-guest-utils-nox-6.1.38-1
               virtualgl-3.0.1-1  vulkan-icd-loader-1.3.226-1  wavpack-5.5.0-1
               wayland-1.21.0-1  webkit2gtk-2.38.0-2  webkit2gtk-4.1-2.38.0-2
               wireless-regdb-2022.08.12-1  woff2-1.0.2-4
               wpa_supplicant-2:2.10-5  wpebackend-fdo-1.14.0-1
               x264-3:0.164.r3095.baee400-4  xapp-2.2.15-1
               xarchiver-0.5.4.19-1  xcb-proto-1.15.2-1  xdg-user-dirs-0.18-1
               xdg-utils-1.1.3+21+g1a58bc2-2  xf86-input-synaptics-1.9.2-1
               xf86-video-ati-1:19.1.0.r15.g7a6a34af-1
               xf86-video-openchrome-0.6.0.r763.gdc661c5-1
               xf86-video-vesa-2.5.0-3  xf86-video-vmware-13.3.0-4
               xfce4-datetime-plugin-0.8.2-1  xfce4-notifyd-0.6.4-1
               xfce4-panel-4.16.5-1  xfce4-pulseaudio-plugin-0.4.5-1
               xfce4-screenshooter-1.9.11-1  xfce4-settings-4.16.3-1
               xfce4-xkb-plugin-0.8.3-1  xfdesktop-4.16.1-1  xfsprogs-5.19.0-1
               xkeyboard-config-2.36+89+g382c5feb-1  xmlsec-1.2.34-2
               xorg-font-util-1.3.3-1  xorg-fonts-encodings-1.0.6-1
               xorg-server-21.1.4-1  xorg-server-common-21.1.4-1
               xorg-server-devel-21.1.4-1  xorg-server-xephyr-21.1.4-1
               xorg-server-xnest-21.1.4-1  xorg-server-xvfb-21.1.4-1
               xorg-xcmsdb-1.0.6-1  xorg-xev-1.2.5-1  xorg-xkbutils-1.0.5-1
               xorg-xmodmap-1.0.11-1  xorg-xpr-1.1.0-1  xorg-xrefresh-1.0.7-1
               xorg-xwayland-22.1.3-1  xorg-xwud-1.0.6-1  xorgproto-2022.2-1
               xterm-373-1  xz-5.2.6-1  yay-11.2.0-1  zbar-0.23.90-1
               zstd-1.5.2-7  zxing-cpp-1.4.0-1

Toplam İndirme Boyutu:   101,79 MiB
Toplam Kurulum Boyutu:  4435,19 MiB
Güncelleme Boyutu:       115,68 MiB

:: Kuruluma onay veriyor musunuz? [E/h] e
:: Paketler alınıyor...
 glib2-2.74.0-2-x...     3,7 MiB  1234 KiB/s 00:03 [----------------------] 100%
 graphviz-6.0.1-1...     3,6 MiB   294 KiB/s 00:13 [----------------------] 100%
 gcc-libs-12.2.0-...    33,8 MiB  2,06 MiB/s 00:16 [----------------------] 100%
 openssl-1.1.1.q-...     3,6 MiB   313 KiB/s 00:12 [----------------------] 100%
 glibc-2.36-4-x86_64     9,8 MiB   539 KiB/s 00:19 [----------------------] 100%
 aom-3.5.0-1-x86_64      2,7 MiB   529 KiB/s 00:05 [----------------------] 100%
 libx11-1.8.1-3-x...     2,0 MiB   709 KiB/s 00:03 [----------------------] 100%
 protobuf-21.7-1-...     2,0 MiB   817 KiB/s 00:03 [----------------------] 100%
 pipewire-1:0.3.5...  1748,1 KiB   878 KiB/s 00:02 [----------------------] 100%
 inkscape-1.2.1-7...    22,2 MiB  1016 KiB/s 00:22 [----------------------] 100%
 sqlite-3.39.4-1-...  1582,6 KiB   767 KiB/s 00:02 [----------------------] 100%
 rubberband-3.1.0...  1515,9 KiB  1015 KiB/s 00:01 [----------------------] 100%
 pcre2-10.40-3-x86_64 1467,0 KiB  1566 KiB/s 00:01 [----------------------] 100%
 krb5-1.20-1-x86_64   1271,0 KiB  1704 KiB/s 00:01 [----------------------] 100%
 e2fsprogs-1.46.5...  1199,3 KiB  1172 KiB/s 00:01 [----------------------] 100%
 linux-api-header...  1194,1 KiB  1357 KiB/s 00:01 [----------------------] 100%
 cloud-init-22.3....   962,8 KiB   878 KiB/s 00:01 [----------------------] 100%
 qpdf-11.1.1-1-x86_64  921,4 KiB  1298 KiB/s 00:01 [----------------------] 100%
 openpmix-4.2.1-1...   852,2 KiB  1570 KiB/s 00:01 [----------------------] 100%
 libxml2-2.10.2-2...   827,5 KiB  1261 KiB/s 00:01 [----------------------] 100%
 python-setuptool...   575,4 KiB  1142 KiB/s 00:01 [----------------------] 100%
 alsa-lib-1.2.7.2...   484,7 KiB   782 KiB/s 00:01 [----------------------] 100%
 iana-etc-2022091...   396,3 KiB  1415 KiB/s 00:00 [----------------------] 100%
 tzdata-2022d-1-x...   385,4 KiB  2,69 MiB/s 00:00 [----------------------] 100%
 xz-5.2.6-1-x86_64     373,6 KiB  1143 KiB/s 00:00 [----------------------] 100%
 util-linux-libs-...   359,2 KiB   953 KiB/s 00:00 [----------------------] 100%
 libdrm-2.4.113-3...   314,4 KiB   489 KiB/s 00:01 [----------------------] 100%
 dbus-1.14.2-1-x86_64  304,5 KiB   781 KiB/s 00:00 [----------------------] 100%
 qemu-guest-agent...   295,6 KiB  1739 KiB/s 00:00 [----------------------] 100%
 libldap-2.6.3-1-...   281,0 KiB  1238 KiB/s 00:00 [----------------------] 100%
 libevent-2.1.12-...   267,0 KiB  1012 KiB/s 00:00 [----------------------] 100%
 fluidsynth-2.3.0...   266,9 KiB   853 KiB/s 00:00 [----------------------] 100%
 xorgproto-2022.2...   241,6 KiB   772 KiB/s 00:00 [----------------------] 100%
 pinentry-1.2.1-1...   131,0 KiB   740 KiB/s 00:00 [----------------------] 100%
 xcb-proto-1.15.2...   110,6 KiB   570 KiB/s 00:00 [----------------------] 100%
 alsa-plugins-1:1...    87,6 KiB   381 KiB/s 00:00 [----------------------] 100%
 alsa-ucm-conf-1....    60,6 KiB   489 KiB/s 00:00 [----------------------] 100%
 libffi-3.4.3-1-x...    45,2 KiB   323 KiB/s 00:00 [----------------------] 100%
 libsysprof-captu...    45,2 KiB   411 KiB/s 00:00 [----------------------] 100%
 amd-ucode-202209...    35,3 KiB   465 KiB/s 00:00 [----------------------] 100%
 libxtst-1.2.4-1-...    29,1 KiB   377 KiB/s 00:00 [----------------------] 100%
 alsa-card-profil...    27,5 KiB   362 KiB/s 00:00 [----------------------] 100%
 libmaxminddb-1.7...    23,9 KiB   211 KiB/s 00:00 [----------------------] 100%
 libxau-1.0.10-1-...    10,9 KiB   170 KiB/s 00:00 [----------------------] 100%
 Total (44/44)         101,8 MiB  3,75 MiB/s 00:27 [----------------------] 100%
(447/447) anahtarlıktaki anahtarlar kontrol ed...  [----------------------] 100%
gerekli anahtarlar indiriliyor...
:: Şu PGP anahtarını içeri aktarmak istiyor musunuz? 139B09DA5BF0D338, "David Runge <dvzrv@archlinux.org>" [E/h] e
e:: Şu PGP anahtarını içeri aktarmak istiyor musunuz? C32217F6F13FF192, "Alexander Rødseth <[email protected]>" [E/h] e
:: Şu PGP anahtarını içeri aktarmak istiyor musunuz? 493DE21C824E9541, "Chih-Hsuan Yen <yan12125@archlinux.org>" [E/h] e
(447/447) paket bütünlüğü kontrol ediliyor         [----------------------] 100%
hata: libcap: "David Runge <dvzrv@archlinux.org>"'den gelen imzanın güvenilirliği sınırda
:: /var/cache/pacman/pkg/libcap-2.66-1-x86_64.pkg.tar.zst dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] e
hata: libtiff: "David Runge <dvzrv@archlinux.org>"'den gelen imzanın güvenilirliği sınırda
:: /var/cache/pacman/pkg/libtiff-4.4.0-4-x86_64.pkg.tar.zst dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] e
hata: gnupg: "David Runge <dvzrv@archlinux.org>"'den gelen imzanın güvenilirliği sınırda
:: /var/cache/pacman/pkg/gnupg-2.2.39-1-x86_64.pkg.tar.zst dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] e
hata: archinstall: "David Runge <dvzrv@archlinux.org>"'den gelen imzanın güvenilirliği sınırda
:: /var/cache/pacman/pkg/archinstall-2.5.1-1-any.pkg.tar.zst dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] e
hata: mtools: "David Runge <dvzrv@archlinux.org>"'den gelen imzanın güvenilirliği sınırda
:: /var/cache/pacman/pkg/mtools-1:4.0.41-1-x86_64.pkg.tar.zst dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] 

PenguTR // Özünde ara kendini. Üret ki devam edebilesin.

Konu Etiketleri
1 Yanıt
0

Uzun dönem sistemi güncellemediyseniz ilkönce güncel depo kullandığınızdan emin olmalısınız. Deponuz güncel değilse eğer, güncel olana geçmelisiniz. Olaki elle müdahale işlemleri için topluluk sayfamızın "Duyurular ve haberler" kısmını ve resmi Arch Linux haberlerine göz atın.

Tüm bu asgari ön koşulları yerine getirdiğinizde sisteminizi güncellemeden evvel imza anahtarlığını güncellemelisiniz:

sudo pacman -Sy
sudo pacman -S archlinux-keyring

 Güncel anahtalığı sisteme yüklediğinizde otomatik olarak yeni imzalar sisteme aktarılacaktır. Eğer halen aktarılmazsa:

sudo pacman-key --init
sudo pacman-key --populate

komutlarıyla bunu gerçekleştirebilirsiniz.

Artık sistemi güncelleyebilirsiniz:

sudo pacman -Su

Sorununuz halen devam ediyorsa, sisteminizin anahtarlığında bozulma olmuş olabilir.

Paylaş:
Translate »