Türkiye
Az konuş, çok çalış..

Forum

Bildirimler
Tümünü temizle

Archman Mate Güncelleme Sorunu

Oldsaber
(@oldsaber)
Meraklı Kullanıcı

error: failed to prepare transaction (could not satisfy dependencies)
:: installing xorgproto (2019.2-2) breaks dependency 'dmxproto' required by libdmx
:: installing xorgproto (2019.2-2) breaks dependency 'xf86dgaproto' required by libxxf86dga
hatası almaktayım.

Araştırmamda böyle çözmüşler
[[email protected] ~]$ sudo pacman -Rdd libdmx libxxf86dga libxxf86misc && pacman -Syu
error: target not found: libxxf86misc
fakat yine hata almaktayım

Alıntı
Topic starter Gönderildi : 01/02/2020 5:08 am
Oldsaber
(@oldsaber)
Meraklı Kullanıcı

sudo pacman -Rdd libdmx libxxf86dga && pacman -Syu
ile güncelleme yapmaya başladım başarılı olursa belirteceğim.

CevapAlıntı
Topic starter Gönderildi : 01/02/2020 5:11 am
Oldsaber
(@oldsaber)
Meraklı Kullanıcı

verdiğim komut ile sorunu çözdüm sorun yaşayan arkadaşlar bu şekilde çözebilir.

CevapAlıntı
Topic starter Gönderildi : 01/02/2020 5:29 am
tulliana
(@tulliana)
Üye Admin

Geribildirim için teşekkürler. Forumumuzda çözüm mevcut idi. Kolay gelsin https://archman.org/forum/index.php?topic=3609.msg21275#msg21275

http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

CevapAlıntı
Gönderildi : 01/02/2020 8:29 am
Paylaş:
Translate »