Gönderen Konu: [Çözüldü]Pc'den Ses Gelmiyor  (Okunma sayısı 1981 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı kaleihan

  • Yeni Üye
  • *
  • İleti: 3
  • Teşekkür: +0/-0
[Çözüldü]Pc'den Ses Gelmiyor
« : 19 Haziran 2016, 14:09:49 »
Merhabalar,
Konuyu nereye açayım bilemedim. Genel konular için Ubuntu Forumdaki gibi bir bir "Genel" kategorisi olsa gerçekten güzel olur :) diyerek konuya giriyorum.
Daha düne kadar tıkıt tıkır çalışan pc'den ses gelmiyor. Ses sürücülerini felan ellemedim. Ne olduysa kendiliğinde oldu demek istiyorum ama bişi yapmışımdır ben :)
Sistemim hakkında ve ses kartı hakkında bilgi için bazı çıktıları paylaşıyorum:
Kod: [Seç]
Hakkıdır, Hakk'a tapan milletimin istiklâl!
┌─[osman]──[gokturk]:~$
└──>>lsb_release -a
LSB Version: n/a
Distributor ID: ManjaroLinux
Description: Manjaro Linux
Release: 16.06.1
Codename: Daniella
┌─[osman]──[gokturk]:~$
└──>>
Kod: [Seç]
┌─[osman]──[gokturk]:~$
└──>>lspci | grep Audio
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
┌─[osman]──[gokturk]:~$
└──>>
Ses kartının kullandığı çözücüler:
Kod: [Seç]
┌─[osman]──[gokturk]:~$
└──>>lspci | grep Audio
00:1b.0 Audio device: Intel Corporation 7 Series/C210 Series Chipset Family High Definition Audio Controller (rev 04)
┌─[osman]──[gokturk]:~$
└──>>
Ses kartının kullandığı modüller/sürücüler
Kod: [Seç]
┌─[osman]──[gokturk]:~$
└──>>lsmod | grep snd
snd_hda_codec_hdmi     49152  1
snd_hda_codec_realtek    69632  1
snd_hda_codec_generic    69632  1 snd_hda_codec_realtek
snd_hda_intel          32768  1
snd_hda_codec         106496  4 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_intel
snd_hda_core           49152  5 snd_hda_codec_realtek,snd_hda_codec_hdmi,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel
snd_hwdep              16384  1 snd_hda_codec
snd_pcm                86016  4 snd_hda_codec_hdmi,snd_hda_codec,snd_hda_intel,snd_hda_core
snd_timer              28672  1 snd_pcm
snd                    65536  10 snd_hda_codec_realtek,snd_hwdep,snd_timer,snd_hda_codec_hdmi,snd_pcm,snd_hda_codec_generic,snd_hda_codec,snd_hda_intel
soundcore              16384  1 snd
┌─[osman]──[gokturk]:~$
└──>>
Ses kartı ve buna bağlı aygıtlar
Kod: [Seç]
┌─[osman]──[gokturk]:~$
└──>>aplay -l
**** List of PLAYBACK Hardware Devices ****
card 0: PCH [HDA Intel PCH], device 0: ALC269VC Analog [ALC269VC Analog]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
card 0: PCH [HDA Intel PCH], device 3: HDMI 0 [HDMI 0]
  Subdevices: 1/1
  Subdevice #0: subdevice #0
┌─[osman]──[gokturk]:~$
└──>>
« Son Düzenleme: 19 Haziran 2016, 16:50:25 Gönderen: kaleihan »

Çevrimdışı tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 3270
  • Teşekkür: +145/-0
    • http://archman.org
  • Dağıtım / Distribution: Archman Linux
  • Sürüm / Release: devel
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: Pc'den Ses Gelmiyor
« Yanıtla #1 : 19 Haziran 2016, 14:15:57 »
Ses çıkış aygıtlarını kontrol edin.  Ses sorunu üzerine bir arama yaparsanız bununla ilgili yazılı ve görsel birçok destek var forumumuzda



SM-J700F cihazımdan Tapatalk kullanılarak gönderildi

« Son Düzenleme: 19 Haziran 2016, 14:23:41 Gönderen: tulliana »
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

Çevrimdışı kaleihan

  • Yeni Üye
  • *
  • İleti: 3
  • Teşekkür: +0/-0
Ynt: Pc'den Ses Gelmiyor
« Yanıtla #2 : 19 Haziran 2016, 14:27:03 »
Konu açmadan önce arama yaptım fakat konuyla ilgili bir yazı bulamadım.

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım / Distribution: Arch Linux
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı kaleihan

  • Yeni Üye
  • *
  • İleti: 3
  • Teşekkür: +0/-0
Ynt: Pc'den Ses Gelmiyor
« Yanıtla #4 : 19 Haziran 2016, 16:50:05 »
Teşekkürler sorun çözüldü.
Kod: [Seç]
https://forum.ubuntu-tr.net/index.php?topic=52453.0;topicseen