Gönderen Konu: [Çözüldü] Chrome kasma sorunu  (Okunma sayısı 5807 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Hayalet

  • Yeni Üye
  • *
  • İleti: 24
  • Teşekkür: +0/-0
[Çözüldü] Chrome kasma sorunu
« : 29 Ağustos 2015, 20:49:02 »
Merhaba arkadaşlar.
Dün akşam manjaro'yu kurdum. Sistem çok güzel hiç bir sorun yok. Lakin Chrome'yi açınca kasmaya başlıyor. Ne yapabiliriM?
« Son Düzenleme: 29 Ağustos 2015, 22:12:19 Gönderen: Hayalet »

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım / Distribution: Arch Linux
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Ynt: Chrome kasma sorunu
« Yanıtla #1 : 29 Ağustos 2015, 20:52:50 »
hoş geldin ne kurdun nasıl kurdun herhangi bir bilgi vermezsen sana nasıl yardım ederiz
sürümnüz nedir bıos yada efi nasıl kurdunuz ekran kartınızın kurulumunu yaptınız mı
kasma resim video açınca oluyor mu
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı Hayalet

  • Yeni Üye
  • *
  • İleti: 24
  • Teşekkür: +0/-0
Ynt: Chrome kasma sorunu
« Yanıtla #2 : 29 Ağustos 2015, 20:55:33 »
Dvd ile Manjaro'yı kurdum. Firefox tarayıcı da sorun yok. Video açınca falan da sorun oluşmuyor. Açıldığı anda kasmalar başlıyor. Kapatınca geri düzeliyor. Ekran kartım İntel. Bildiğim kadarıyla Linux intel driverlerini açık kaynak olduğu için kendiliğinden yüklüyor.

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım / Distribution: Arch Linux
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Ynt: Chrome kasma sorunu
« Yanıtla #3 : 29 Ağustos 2015, 21:02:20 »
çıktınız kod etiketi içinde paylaşın

Kod: [Seç]
uname -a
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı Hayalet

  • Yeni Üye
  • *
  • İleti: 24
  • Teşekkür: +0/-0
Ynt: Chrome kasma sorunu
« Yanıtla #4 : 29 Ağustos 2015, 21:17:49 »
Kod: [Seç]
Linux arch 3.18.20-1-MANJARO #1 SMP PREEMPT Sat Aug 8 23:56:18 UTC 2015 x86_64 GNU/Linux

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım / Distribution: Arch Linux
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Ynt: Chrome kasma sorunu
« Yanıtla #5 : 29 Ağustos 2015, 21:32:43 »
şu şekilde kurmayı deneyelim nasıl kurdunuz siz chromeyi bilmiyorum . ve ayrıca chromıum daha uygun linux için
Kod: [Seç]
yaourt -S google-chrome
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı Hayalet

  • Yeni Üye
  • *
  • İleti: 24
  • Teşekkür: +0/-0
Ynt: Chrome kasma sorunu
« Yanıtla #6 : 29 Ağustos 2015, 21:35:13 »
Aynı sorun Chromium'da da var.

Kod: [Seç]
==> google-chrome PKGBUILD'i AUR'dan indiriliyor...
x .SRCINFO
x PKGBUILD
x eula_text.html
x google-chrome-stable
x google-chrome.install
Comment by lybin  (2015-08-23 09:25)
If someone has problem with DPI, need to add first line CHROMIUM_USER_FLAGS="--force-device-scale-factor=1" to /opt/google/chrome/google-chrome

Comment by Det  (2015-08-26 17:43)
You could have set that anywhere else too, but there's now support for flags read directly from ~/.config/chrome-flags.conf (no defining CHROM*_USER_FLAGS variables).

No bump in pkgrel. Should work.

Comment by lybin  (2015-08-28 04:49)
https://wiki.archlinux.org/index.php/PKGBUILD#makedepends
Note: The group base-devel is assumed to be already installed when building with makepkg. Members of this group should not be included in makedepends array.

local/pacman 4.2.1-2 (base base-devel)

Comment by Det  (2015-08-28 04:51)
What..?

Comment by lybin  (2015-08-28 08:08)
@Det, You have 'pacman' in 'makedepends'. pacman is included to base-devel group.
https://wiki.archlinux.org/index.php/PKGBUILD#makedepends
Note: The group base-devel is assumed to be already installed when building with makepkg. Members of this group should not be included in makedepends array.

google-chrome 44.0.2403.157-1  (2015-08-26 17:40)
( Desteklenmeyen paket: Tehlikeli olma olasılığı var ! )
==> HATA: makepkg kök olarak çalıştırılamaz. Çünkü,
sisteminizde kalıcı hasara yol açabilir.
PKGBUILD okunamadı

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım / Distribution: Arch Linux
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Ynt: Chrome kasma sorunu
« Yanıtla #7 : 29 Ağustos 2015, 21:43:20 »
sisteminiz kde mi hangi isoyu kurdunuz
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı Hayalet

  • Yeni Üye
  • *
  • İleti: 24
  • Teşekkür: +0/-0
Ynt: Chrome kasma sorunu
« Yanıtla #8 : 29 Ağustos 2015, 21:44:26 »
Sistemim Xfce. Xfce olarak indirdim. Daha sonra masaüstünü değiştirmedim

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım / Distribution: Arch Linux
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Ynt: Chrome kasma sorunu
« Yanıtla #9 : 29 Ağustos 2015, 21:47:56 »
ayrıca sistem güncellemelerinizi yaptınız mı
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye