Türkiye
Az konuş, çok çalış..

Forum

Bildirimler
Tümünü temizle

Archman i3wn paket yükleyemiyorum  

   RSS

0

Örneğim sudo pacman -S git komutunu giriyorum terminale aldığım hata sudo: /usr/lib/libc.so.6: version `GLIBC_2.32' not found (required by /usr/lib/sudo/libsudo_util.so.0)

bir türlü düzeltemedim.

Bu konu 3 hafta önce tarafından Dattebayo tarihinde düzenlendi
1 Yanıt
0

İlkönce sistemi güncellemelisiniz. Eğer bu neredeyse 5 aylık ISO dosyasını şimdi yükleyip kurduysanız güncellemeden önce güncel Arch linux geliştirici anahtarlığını sisteme yüklemeniz gerekiyor:

sudo pacman -Syy
sudo pacman -S archlinux-keyring
sudo rm -R /etc/pacman.d/gnupg/
sudo rm -R /root/.gnupg/ 
sudo gpg --refresh-keys
sudo pacman-key --init
sudo pacman-key --populate archlinux
sudo pacman-key --refresh-keys 

İşlem tamamlanınca sistemi güncelliyoruz:

sudo pacman -Syyu

Önemli! Sisteme herhangi yeni paket kurmadan evvel mutlaka sistemimizin güncel olması gerekiyor. Kısmi güncellemeler Arch Linux ve Archman OS tarafından desteklenmemektedir.

Güncel sistemimiz varken istenilen paketi yükülüyoruz:

sudo pacman -S git
Paylaş:
Translate »