Gönderen Konu: Archman Mate Güncelleme Sorunu  (Okunma sayısı 1004 defa)

0 Üye ve 2 Ziyaretçi konuyu incelemekte.

Çevrimdışı Oldsaber

  • Yeni Üye
  • *
  • İleti: 12
  • Teşekkür: +0/-0
  • Masaüstü / Desktop Environment: Xfce4
Archman Mate Güncelleme Sorunu
« : 01 Şubat 2020, 10:08:08 »
error: failed to prepare transaction (could not satisfy dependencies)
:: installing xorgproto (2019.2-2) breaks dependency 'dmxproto' required by libdmx
:: installing xorgproto (2019.2-2) breaks dependency 'xf86dgaproto' required by libxxf86dga
 hatası almaktayım.

Araştırmamda böyle çözmüşler
[[email protected] ~]$ sudo pacman -Rdd libdmx libxxf86dga libxxf86misc && pacman -Syu
error: target not found: libxxf86misc
fakat yine hata almaktayım

Çevrimdışı Oldsaber

  • Yeni Üye
  • *
  • İleti: 12
  • Teşekkür: +0/-0
  • Masaüstü / Desktop Environment: Xfce4
Ynt: Archman Mate Güncelleme Sorunu
« Yanıtla #1 : 01 Şubat 2020, 10:11:11 »
sudo pacman -Rdd libdmx libxxf86dga && pacman -Syu
ile güncelleme yapmaya başladım başarılı olursa belirteceğim.

Çevrimdışı Oldsaber

  • Yeni Üye
  • *
  • İleti: 12
  • Teşekkür: +0/-0
  • Masaüstü / Desktop Environment: Xfce4
Ynt: Archman Mate Güncelleme Sorunu
« Yanıtla #2 : 01 Şubat 2020, 10:29:30 »
verdiğim komut ile sorunu çözdüm sorun yaşayan arkadaşlar bu şekilde çözebilir.

Çevrimiçi tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 3306
  • Teşekkür: +148/-0
    • http://archman.org
  • Dağıtım / Distribution: Archman Linux
  • Sürüm / Release: devel
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: Archman Mate Güncelleme Sorunu
« Yanıtla #3 : 01 Şubat 2020, 13:29:26 »
Geribildirim için teşekkürler. Forumumuzda çözüm mevcut idi. Kolay gelsin https://archman.org/forum/index.php?topic=3609.msg21275#msg21275
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!