Archman GNU/Linux - Arch Linux ve Türevleri - Manjaro Türkiye

GENEL KATEGORİ (ORTAK KONULAR) => MASAÜSTÜ YÖNETİCİLERİ VE UYGULAMALAR => KDE Masaüstü Yönetimi => Konuyu başlatan: qwert2042 - 06 Eylül 2016, 18:11:35

Başlık: KDE Connect Bağlantı sorunu
Gönderen: qwert2042 - 06 Eylül 2016, 18:11:35
İyi günler öncelikle. Manjaro 16.08 KDE kurulu sistemimde. Android cep telefonuma KDE connect yükledim. Ubuntu türevi dağıtımlarda hiç sorun yaşamadan kullanıyordum ama burda sorun oluyor bağlanmıyor. Kurulum yaptığım usb'den kurmadan önce denemiştim "sshfs" hatası verdi depodan yükledim bağlandı. Kurulumdan sonra yine "sshfs" hatası verdi kurdum ama bu seferde "/home/fatih/.config/kdeconnect/120e06d6a75a74f3/kdeconnect_sftp/120e06d6a75a74f3/storage/emulated/0 dosyası veya dizini yok." bu şekilde bir hata alıyorum.
Başlık: Ynt: KDE Connect Bağlantı sorunu
Gönderen: hkubilayk - 07 Eylül 2016, 11:18:13
Bu sorun daha önce yoktu ama şimdi bende tekrar edebiliyorum. Sanırım yakın zamanda bir güncelleme ile düzelecektir.
Başlık: Ynt: KDE Connect Bağlantı sorunu
Gönderen: qwert2042 - 07 Eylül 2016, 15:44:48
İşin ilginç tarafı kurulum yaptığım usb ile açınca herhangi bir sorun olmuyor kurulumdan sonra çıkıyor bu sorun. Merak ettiğim dil ile alakalı olabilir mi? Sistemi ingilizce kursam türkçeye çevirsem herhangi bir sorun olurmu acaba.
Başlık: Ynt: KDE Connect Bağlantı sorunu
Gönderen: hkubilayk - 07 Eylül 2016, 18:16:48
Kurulumdan sonra güncelleme yapıyorsanız yeni paketlerde bir sorun vardır. Eğer yaptıysanız, güncelleme yapmadan dener misiniz?
Başlık: Ynt: KDE Connect Bağlantı sorunu
Gönderen: qwert2042 - 07 Eylül 2016, 20:43:18
Kurulumdan sonra güncelleme yapmadan denedim aynı sorun var. Temiz kurulumdan sonra sadece "sshfs" paketini yüklüyorum şimdi tekrardan ingilizce olarak kurulum yapıcam değişiklik olucak mı bakalım.
Başlık: Ynt: KDE Connect Bağlantı sorunu
Gönderen: ud2005 - 07 Eylül 2016, 21:03:53
Kod: [Seç]
yaourt -S sshfs
Kod: [Seç]
sshfs

kurup çıktıyı paylaşman tavsiye edildi :)
Başlık: Ynt: KDE Connect Bağlantı sorunu
Gönderen: qwert2042 - 07 Eylül 2016, 21:32:22
Simdi yeni kurulum yaptim. Ingilizce olarak kurdum sorunsuz aciyor bu sefer ama turkceye cevirdigimde yine baglanmiyor. Dille alakali bir sorun sistemi ingilizce kullanicaz anlasilan bunun icin bi cozum varmidir ki.

Kod: [Seç]
[[email protected] ~]$ sshfs
missing host
see `sshfs -h' for usage
[[email protected] ~]$
cikti bu sekilde su an ingilizce sistem baglaniyor ama turkce yapip yeniden baslatinca ayni sorun cikiyor. En azından sorunun dille alakalı olduğunu çözmüş olduk ama bu sorunu nasıl çözebiliriz.
Başlık: Ynt: KDE Connect Bağlantı sorunu
Gönderen: ata - 07 Eylül 2016, 21:45:16
girmeyecem diyorum foruma ama basit hataları görünce dayanamıyoru.
Kod: [Seç]
LC_ALL=C sshfsbu komut şe yaramaz ise yapılacak işlem şudur
Kod: [Seç]
sudo nano /etc/locale.genaçılan kısımda ister enalta bunları ekle

Kod: [Seç]
en_US.UTF-8 UTF-8
en_US ISO-8859-1

istersende  bu satırları bul başlarındaki # işaretlerini sil sonrasında ctrl+x ile kayddet çık

Kod: [Seç]
locale-gen
komut ile yazdıklarımızı işlet sonrasında dene programı

EDİT türkçe iken işlem yapılacak . Bizde çıktı asıldır. Çıktı görecez ki hatayı görelim
Başlık: Ynt: KDE Connect Bağlantı sorunu
Gönderen: qwert2042 - 07 Eylül 2016, 22:25:16
Dediğinizi uyguladım ama malesef sonuç değişmedi.
Kod: [Seç]
[[email protected] ~]$ sudo locale-gen
Generating locales...
  en_US.UTF-8... done
  en_US.ISO-8859-1... done
  tr_TR.UTF-8... done
Generation complete.
Not: "/home/fatih/.config/kdeconnect/120e06d6a75a74f3/kdeconnect_sftp/120e06d6a75a74f3/storage/emulated/0 dosyası veya dizini yok." verdiği hata bu "/home/fatih/.config/kdeconnect/120e06d6a75a74f3/kdeconnect_sftp/120e06d6a75a74f3" buraya kadar dizin var bunun içi boş görünüyor buraya bağlanması gereken aygıt isminde sorun olabilir mi acaba. yani "storage" yerine türkçe karşılığı kullanılıyor gibi.
Başlık: Ynt: KDE Connect Bağlantı sorunu
Gönderen: ata - 07 Eylül 2016, 22:26:33
deneme yaparken yeniden başlattınız mı ben yazmayı unutmuşum  ;D
Başlık: Ynt: KDE Connect Bağlantı sorunu
Gönderen: qwert2042 - 07 Eylül 2016, 22:33:55
Evet yeniden başlattım.

(http://i.hizliresim.com/G3Bg9V.png) (http://hizliresim.com/G3Bg9V)
(http://i.hizliresim.com/nERa9g.png) (http://hizliresim.com/nERa9g)

Dili ingilizce yapınca sorunsuz açıyor.

(http://i.hizliresim.com/lEd8pk.png) (http://hizliresim.com/lEd8pk)
Başlık: Ynt: KDE Connect Bağlantı sorunu
Gönderen: qwert2042 - 12 Eylül 2016, 20:38:31
Bu sorunun bi çözümü yok mu acaba. Tek çözüm ingilizce kullanmak mı?