Gönderen Konu: BricsCAD kurulumu  (Okunma sayısı 357 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı fakir

  • Yeni Üye
  • *
  • İleti: 17
  • Teşekkür: +0/-0
  • Dağıtım / Distribution: Archman
  • Masaüstü / Desktop Environment: Kde-Plasma
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
BricsCAD kurulumu
« : 21 Aralık 2018, 16:59:48 »
Merhabalar. https://www.bricsys.com/protected/download.do#_=_ adresinde indirme seçeneklerinde Ubuntu, Fedora-OpenSuse ve Costum Installation diye 3 seçenek vardı. Manjaro kullandığım için Costum Installation seçerek .tar.gz uzantılı dosyayı indirdim. pacman -U ile kurmaya çalışırken şu hatayı aldım
Kod: [Seç]
[[email protected] BricsCAD]$ sudo pacman -U BricsCAD-V18.2.28-1-en_US-amd64.tar.gz
paketler yükleniyor...
hata: BricsCAD-V18.2.28-1-en_US-amd64.tar.gz içerisinde eksik paket bilgisi
hata: 'BricsCAD-V18.2.28-1-en_US-amd64.tar.gz': geçersiz veya bozuk paket
.deb uzantılı indirip dpkg ile kurmaya çalıştığımda o da hata verdi. Bu paketi nasıl kurabilirim?

Çevrimdışı tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 3182
  • Teşekkür: +141/-0
    • http://archman.org
  • Dağıtım / Distribution: Archman Linux
  • Sürüm / Release: devel
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: BricsCAD kurulumu
« Yanıtla #1 : 21 Aralık 2018, 17:20:55 »
tar.gz bir kaynak arşiv dosyası, bu şekilde yüklemezsiniz. Arch tabanlı dağıtımlar tar.xz sıkıştırması ile kendine hast bir paket yapısı kullanır. Yüklemeye çalıştığınız paket tar.xz uzantılı ve aynı zamanda içeriği pacman paket yapısına uygun olsa yükleyebilirdi.

Bahse konu paketi AUR deposundan derleyip kurabilirsiniz. https://aur.archlinux.org/packages/bricscad-legacy/
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

Çevrimdışı fakir

  • Yeni Üye
  • *
  • İleti: 17
  • Teşekkür: +0/-0
  • Dağıtım / Distribution: Archman
  • Masaüstü / Desktop Environment: Kde-Plasma
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: BricsCAD kurulumu
« Yanıtla #2 : 22 Aralık 2018, 00:33:28 »
tar.gz bir kaynak arşiv dosyası, bu şekilde yüklemezsiniz. Arch tabanlı dağıtımlar tar.xz sıkıştırması ile kendine hast bir paket yapısı kullanır. Yüklemeye çalıştığınız paket tar.xz uzantılı ve aynı zamanda içeriği pacman paket yapısına uygun olsa yükleyebilirdi.

Bahse konu paketi AUR deposundan derleyip kurabilirsiniz. https://aur.archlinux.org/packages/bricscad-legacy/

ben .tar.gz ile tar.xz yi karıştırmışım haklısınız. dosyanın .deb uzantılısını indirip forumdaki debtap kullanımına göre gideyim dedim o zaman da şu hatayı aldım:
Kod: [Seç]
==> Creating final package...
xz: bricscadv18-18.2.28-1-x86_64.pkg.tar: Bellek ayrılamadı
mv: '*.xz' durumlanamadı: Böyle bir dosya ya da dizin yok

Arch linux için paket yapısı nasıl olmalı bilmiyorum. Bunu kurabilmemin başka yolu var mıdır?

Çevrimdışı tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 3182
  • Teşekkür: +141/-0
    • http://archman.org
  • Dağıtım / Distribution: Archman Linux
  • Sürüm / Release: devel
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: BricsCAD kurulumu
« Yanıtla #3 : 22 Aralık 2018, 00:36:19 »
Kod: [Seç]
yaourt -S bricscad-legacy --noconfirmveya
Kod: [Seç]
trizen -S bricscad-legacy --noconfirm
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!