Gönderen Konu: [Çözüldü] Aur veritabanı bulunamadı hatası ve Archman hp 1102 yazici kurulumu  (Okunma sayısı 626 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı titann

  • Yeni Üye
  • *
  • İleti: 18
  • Teşekkür: +1/-0
  • Masaüstü / Desktop Environment: Xfce4
  • Sürüm / Release: Archman
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Merhaba hayırlı geceler, manjaro aurdan hiçbir dosya indiremiyorum sürekli veritabanı bulunamadı hatası alıyorum ne yapmalıyım. teşekkürler
« Son Düzenleme: 30 Ekim 2018, 18:26:16 Gönderen: titann »
Öğrenmenin yaşı yoktur.

Çevrimdışı titann

  • Yeni Üye
  • *
  • İleti: 18
  • Teşekkür: +1/-0
  • Masaüstü / Desktop Environment: Xfce4
  • Sürüm / Release: Archman
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Ynt: aur veritabanı bulunamadı hatası
« Yanıtla #1 : 28 Ekim 2018, 00:55:51 »
Merhaba hayırlı geceler, manjaro aurdan hiçbir dosya indiremiyorum sürekli veritabanı bulunamadı hatası alıyorum ne yapmalıyım. teşekkürler

ben mi çok hata yapıyorum sistemden mi kaynaklı bir haftada 3 konu başlığı oldu. sizce
Öğrenmenin yaşı yoktur.

Çevrimdışı tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 3176
  • Teşekkür: +140/-0
    • http://archman.org
  • Dağıtım / Distribution: Archman Linux
  • Sürüm / Release: devel
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: aur veritabanı bulunamadı hatası
« Yanıtla #2 : 28 Ekim 2018, 06:46:55 »
Yaourt paketinin gelişimi durdu, devam etmiyor. Başka alternatifleri kullanıyoruz. Archman birkaç aydır Trizen kullanıyor. Siz de aurdan Trizen paketini indirip derleyip kurun. Kurduktan sonra Aur derlemelerinizi yaourt -S paket şeklinde değil de Trizen -S paket ile başlayacaksınız. Kolay gelsin.
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

Çevrimdışı titann

  • Yeni Üye
  • *
  • İleti: 18
  • Teşekkür: +1/-0
  • Masaüstü / Desktop Environment: Xfce4
  • Sürüm / Release: Archman
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Ynt: aur veritabanı bulunamadı hatası
« Yanıtla #3 : 29 Ekim 2018, 01:23:04 »
Demiray hocam teşükkür ederim. ilginiz için. bu gün manjaro ya ara verdim ve Achman xfce 2018.10 kurdum inşallah öylede devam ederiz. ancak burada yazıcıyı kuramadım ve yine aurdan kurulum yapamıyorum hiç bir şekilde trizen dosyasını arattım buldum kurmak istediğimde "hedef bulunamadı " hatası aldım.

İlk önce hp laserjet pro p1102 yazıcımı nasıl kurarım
ikincisi auru nasıl aktif ederim
Öğrenmenin yaşı yoktur.

Çevrimdışı tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 3176
  • Teşekkür: +140/-0
    • http://archman.org
  • Dağıtım / Distribution: Archman Linux
  • Sürüm / Release: devel
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: aur veritabanı bulunamadı hatası
« Yanıtla #4 : 29 Ekim 2018, 07:17:27 »
AUR Archman Linux üzerinde zaten etkindir. Trizen paketi Archman depomuzda bulunmaktadır derlemeye gerek yok. pac trizen komutu ile ya da paket yönetimi üzerinden kolayca kurabilirsiniz. Trizen kurduktan sonra başka bir paketi derlemeye çalışın yine sorun olursa çıktıyı paylaşın. Acaba filtreli internet mi kullanıyorsunuz?

Yazıcıyı ise cups üzerinden tanıtmayı deneyin. Tarayıcı üzerine http://localhost:631/ adresini girerek ya da verdiğim bağlantıya tıklayarak cup arayüzüne ulaşacağınız gibi uygulama menüsüne cups yazarak ta manage printing arayüzüne ulaşabilirsiniz. Ayrıca hplip üzerinden de bu yazıcıyı kurabilirsiniz pac hplip komutu ile ya da pamac üzerinden kurduktan sonra menüden uygulamayı açın ve yazıcınızı tanıtın. Yine sorun yaşarsanız geri bildirim yapınız. Kolay gelsin.
« Son Düzenleme: 29 Ekim 2018, 07:24:22 Gönderen: tulliana »
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

Çevrimdışı titann

  • Yeni Üye
  • *
  • İleti: 18
  • Teşekkür: +1/-0
  • Masaüstü / Desktop Environment: Xfce4
  • Sürüm / Release: Archman
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Ynt: aur veritabanı bulunamadı hatası
« Yanıtla #5 : 29 Ekim 2018, 21:23:26 »
AUR Archman Linux üzerinde zaten etkindir. Trizen paketi Archman depomuzda bulunmaktadır derlemeye gerek yok. pac trizen komutu ile ya da paket yönetimi üzerinden kolayca kurabilirsiniz. Trizen kurduktan sonra başka bir paketi derlemeye çalışın yine sorun olursa çıktıyı paylaşın. Acaba filtreli internet mi kullanıyorsunuz?

Yazıcıyı ise cups üzerinden tanıtmayı deneyin. Tarayıcı üzerine http://localhost:631/ adresini girerek ya da verdiğim bağlantıya tıklayarak cup arayüzüne ulaşacağınız gibi uygulama menüsüne cups yazarak ta manage printing arayüzüne ulaşabilirsiniz. Ayrıca hplip üzerinden de bu yazıcıyı kurabilirsiniz pac hplip komutu ile ya da pamac üzerinden kurduktan sonra menüden uygulamayı açın ve yazıcınızı tanıtın. Yine sorun yaşarsanız geri bildirim yapınız. Kolay gelsin.
Demiray hocam olmadı hplip kurdum ancak açılmadı. cups açtığımda addpriter tıklayınca yazıcıyı göremiyorum.
uçbirimden sudo hp-setup diyince  bu hatayı alıyorum
Kod: [Seç]
HP Linux Imaging and Printing System (ver. 3.18.6)
Printer/Fax Setup Utility ver. 9.0

Copyright (c) 2001-15 HP Development Company, LP
This software comes with ABSOLUTELY NO WARRANTY.
This is free software, and you are welcome to distribute it
under certain conditions. See COPYING file for more details.

warning: GUI Modules PyQt4 and PyQt5 are not installed
error: hp-setup requires GUI support (try running with --qt3). Also, try using interactive (-i) mode.

yardımınız için şimdiden teşekkürler
Öğrenmenin yaşı yoktur.

Çevrimdışı tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 3176
  • Teşekkür: +140/-0
    • http://archman.org
  • Dağıtım / Distribution: Archman Linux
  • Sürüm / Release: devel
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: aur veritabanı bulunamadı hatası
« Yanıtla #6 : 29 Ekim 2018, 22:47:13 »
Cups üzerinden göremiyorsanız donanımın bağlı olduğundan eminm olun. USB 3.0 girişinde takılı ise 2.0 girişine alın. USB bağlantı kablosunu da kontrol edin.

Hplip uygulaması için eksik bağımlılıklar var. python-pyqt5 paketini kurup deneyiniz.

Ardından menüden uygulamayı açın veya uçbirimden hp-toolbox komutu ile çalıştırın
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

Çevrimdışı titann

  • Yeni Üye
  • *
  • İleti: 18
  • Teşekkür: +1/-0
  • Masaüstü / Desktop Environment: Xfce4
  • Sürüm / Release: Archman
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Ynt: aur veritabanı bulunamadı hatası
« Yanıtla #7 : 29 Ekim 2018, 23:50:26 »
Cups üzerinden göremiyorsanız donanımın bağlı olduğundan eminm olun. USB 3.0 girişinde takılı ise 2.0 girişine alın. USB bağlantı kablosunu da kontrol edin.

Hplip uygulaması için eksik bağımlılıklar var. python-pyqt5 paketini kurup deneyiniz.

Ardından menüden uygulamayı açın veya uçbirimden hp-toolbox komutu ile çalıştırın

Demiray hocam CUPS ta olmadı göremedi ama HPlip için eksik dosyayı tamamladım. hp-toolbox  komutu ile kurunca yetki istedi bende
Kod: [Seç]
sudo hp-setup komutunu kullandım ve işlem sorunsuz tamamlandı.

İlginiz için çok teşekkür ederim. şuan yazıcım faal aur güncellemeden sonra düzeldi belirtmek isterim şuan sistem sorunsuz...
Öğrenmenin yaşı yoktur.

Çevrimdışı tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 3176
  • Teşekkür: +140/-0
    • http://archman.org
  • Dağıtım / Distribution: Archman Linux
  • Sürüm / Release: devel
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
[Çözüldü] aur veritabanı bulunamadı hatası
« Yanıtla #8 : 30 Ekim 2018, 10:40:06 »
Sorunun çözümlesine sevindim. Geri bildirim için teşekkürler. İlk başlığınıza [Çözüldü] etiketi girebilirsiniz. Güle güle kullanın
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!