Gönderen Konu: mate güncelleme hatası  (Okunma sayısı 453 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı alimhtr

  • Yeni Üye
  • *
  • İleti: 6
  • Teşekkür: +0/-0
  • Masaüstü / Desktop Environment: Diğer
mate güncelleme hatası
« : 18 Mayıs 2018, 12:26:16 »
Archman 64-bit MATE 1.20.1
yeni yükledim ancak güncelleme hatası veriyor

Kod: [Seç]
hata: işlem gerçekleştirilemedi (çakışan dosyalar)
js52: /usr/lib/libmozjs-52.so.0 dosya sisteminde mevcut
Hata oluştu, hiçbir paket güncellenmedi.

yardımlar için teşekkürler...
« Son Düzenleme: 18 Mayıs 2018, 13:44:43 Gönderen: alimhtr »

Çevrimdışı tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 2962
  • Teşekkür: +118/-0
    • http://archman.org
  • Dağıtım / Distribution: Archman Linux
  • Sürüm / Release: devel
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: mate güncelleme hatası
« Yanıtla #1 : 18 Mayıs 2018, 12:33:06 »
Kod: [Seç]
sudo rm /usr/lib/libmozjs-52.so.0
update
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

Çevrimdışı alimhtr

  • Yeni Üye
  • *
  • İleti: 6
  • Teşekkür: +0/-0
  • Masaüstü / Desktop Environment: Diğer
Ynt: mate güncelleme hatası
« Yanıtla #2 : 18 Mayıs 2018, 13:44:01 »
Teşekkür ederim böyle hızlı bir cevap beklemiyordum.problem çözüldü,  :) :) :)