Gönderen Konu: League of Legends sorunu[ÇÖZÜLDÜ]  (Okunma sayısı 800 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı thesword

  • Yeni Üye
  • *
  • İleti: 7
  • Teşekkür: +0/-0
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
League of Legends sorunu[ÇÖZÜLDÜ]
« : 29 Ekim 2016, 11:50:33 »
playonlinux üzerinden league of legends i yüklemeye çalıştım herşeyi yüklememe rağmen playonlinux üzerinden açmaya çalışıyorum lolpatcher.exe sorunla karşılaşıp kapatılıyor bayağı araştırdım ama bulamadım wine sürümüyle alakalı olabilir diye tahmin ediyorum wine sürümlerinin hepsini deneyerekde yaptım sorunu çözemedim bi türlü ata isimli kullanıcının lol sorunu tcm_timestamp komutlarınıda denememe rağmen aynı
« Son Düzenleme: 29 Ekim 2016, 15:52:46 Gönderen: thesword »

Çevrimdışı mgundogdu

  • Yönetici
  • Gelişmiş Üye
  • *****
  • İleti: 718
  • Teşekkür: +21/-0
  • Dağıtım / Distribution: Manjaro Linux
  • Sürüm / Release: Stable
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: League of Legends sorunu
« Yanıtla #1 : 29 Ekim 2016, 14:28:47 »
Sorunu bilmiyorum ama şu linki bir inceleyin, sorunuza buradan cevap arayabilirsiniz.

https://forum.manjaro.org/t/how-to-run-league-of-legends-with-playonlinux/11319

League of Legends ile ilgili küresel forum başlıkları.
« Son Düzenleme: 29 Ekim 2016, 14:31:08 Gönderen: mgundogdu »
Bilgi insanlığın malıdır. Bir grubun ya da kişin değil!

Çevrimdışı thesword

  • Yeni Üye
  • *
  • İleti: 7
  • Teşekkür: +0/-0
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: League of Legends sorunu
« Yanıtla #2 : 29 Ekim 2016, 15:52:20 »
attığınız küresel başlıklardan yola çıkarak sorunumu çözmüş bulunmaktayım teşekkür ederim

sorunu yaşayan arkadaşlar olabilir wine paketlerinden İnternet explorer 6 yı yüklemeleri gerekiyor İE6 yı yükleyince sorunum çözüldü
tekrardan teşekkürler