Gönderen Konu: KDE başlangıçta kısa süreli siyah ekran.  (Okunma sayısı 619 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı hkubilayk

  • Yönetici
  • Devamlı Üye
  • *****
  • İleti: 158
  • Teşekkür: +6/-0
  • Masaüstü: KDE
  • Sürüm: 2017.03
  • Ekran Kartı: INTEL
  • Ekr. Kartı Sür.: Sahipli yazılım
KDE başlangıçta kısa süreli siyah ekran.
« : 27 Ekim 2016, 13:16:09 »
Merhaba arkadaşlar,

Bir süredir yaşadığım bir durum hakkında sizlerin fikrini almak istiyorum.
Durum şöyle;
SDDM ekranında Giriş şifremi girdikten sonra Plasma açılış ekranı geliyor, masaüstü gelmeden önce ekran soluyor ve yaklaşık 1,5dk siyah bir ekranda bekliyorum. Bu siyah ekranda fare işareti görünüyor ve oynuyor, sistem donmuyor ama bu süre geçmeden masaüstü açılmıyor. Çıkış yapıp tekrar girdiğimde bu sorun olmuyor. Sadece ilk açılışta yaşıyorum. Bu gecikmenin neden olabileceği hakkında fikirlerinizi bekliyorum.

Teşekkürler.

Kod: [Seç]
systemd-analyze
Startup finished in 4.431s (kernel) + 48.234s (userspace) = 52.666s

Kod: [Seç]
systemd-analyze blame
         25.776s ModemManager.service
         19.801s systemd-modules-load.service
         14.026s NetworkManager-wait-online.service
         11.069s systemd-journald.service
          6.652s org.cups.cupsd.service
          6.216s dev-sda3.device
          6.110s plymouth-start.service
          4.338s teamviewerd.service
          2.905s mnt-0020FFEC20FFE696.mount
          2.833s ntpd.service
          2.415s systemd-rfkill.service
          2.276s systemd-logind.service
          2.089s avahi-daemon.service
          2.088s bluetooth.service
          1.519s NetworkManager.service
          1.282s systemd-tmpfiles-setup-dev.service
          1.231s systemd-journal-flush.service
          1.155s polkit.service
          1.029s colord.service
           988ms systemd-vconsole-setup.service
           920ms systemd-binfmt.service
           596ms systemd-udevd.service
           569ms upower.service
           449ms wpa_supplicant.service
           432ms systemd-udev-trigger.service
           377ms systemd-tmpfiles-clean.service
           311ms udisks2.service
           293ms user@1000.service
           263ms packagekit.service
           217ms dev-hugepages.mount
           200ms sys-kernel-debug.mount
           179ms plymouth-quit-wait.service
           179ms plymouth-quit.service
           174ms systemd-user-sessions.service
           164ms proc-sys-fs-binfmt_misc.mount
           163ms geoclue.service
           158ms alsa-restore.service
           142ms systemd-random-seed.service
           129ms systemd-tmpfiles-setup.service
           113ms dev-sda2.swap
           112ms tlp.service
           107ms systemd-remount-fs.service
           105ms dev-mqueue.mount
            85ms rtkit-daemon.service
            69ms systemd-backlight@backlight:acpi_video0.service
            55ms systemd-backlight@backlight:intel_backlight.service
            42ms systemd-update-utmp.service
            34ms sys-kernel-config.mount
            19ms systemd-backlight@backlight:acpi_video1.service
            19ms kmod-static-nodes.service
            17ms systemd-sysctl.service
            11ms plymouth-read-write.service
             3ms sys-fs-fuse-connections.mount
             1ms tmp.mount

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım: Arch Linux
  • Masaüstü: XFCE
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Özgür Yazılım
Ynt: KDE başlangıçta kısa süreli siyah ekran.
« Yanıtla #1 : 27 Ekim 2016, 16:47:51 »
Kod: [Seç]
sudo blkid

systemctl --state=failed

cat /etc/fstab
şunlara da bakabilirmiyiz
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı hkubilayk

  • Yönetici
  • Devamlı Üye
  • *****
  • İleti: 158
  • Teşekkür: +6/-0
  • Masaüstü: KDE
  • Sürüm: 2017.03
  • Ekran Kartı: INTEL
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: KDE başlangıçta kısa süreli siyah ekran.
« Yanıtla #2 : 27 Ekim 2016, 17:35:08 »
Kod: [Seç]
sudo blkid
[sudo] password for kubilayk:
/dev/sda1: UUID="AAA829E7A829B32D" TYPE="ntfs" PARTUUID="f4bdd39c-01"
/dev/sda2: UUID="29093a6b-22e4-4529-ac7b-437899bcb71b" TYPE="swap" PARTUUID="f4bdd39c-02"
/dev/sda3: UUID="94936298-b0a8-4a4f-98b6-35ba32322044" TYPE="ext4" PARTUUID="f4bdd39c-03"
/dev/sda4: UUID="0020FFEC20FFE696" TYPE="ntfs" PARTUUID="f4bdd39c-04"

Kod: [Seç]
systemctl --state=failed
  UNIT                         LOAD   ACTIVE SUB    DESCRIPTION
● systemd-modules-load.service loaded failed failed Load Kernel Modules

LOAD   = Reflects whether the unit definition was properly loaded.
ACTIVE = The high-level unit activation state, i.e. generalization of SUB.
SUB    = The low-level unit activation state, values depend on unit type.

1 loaded units listed. Pass --all to see loaded but inactive units, too.
To show all installed unit files use 'systemctl list-unit-files'.

Kod: [Seç]
cat /etc/fstab
# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a device; this may
# be used with UUID= as a more robust way to name devices that works even if
# disks are added and removed. See fstab(5).
#
# <file system>                           <mount point>  <type>  <options>  <dump>  <pass>
UUID=94936298-b0a8-4a4f-98b6-35ba32322044 /              ext4    defaults,noatime 0       1
/dev/disk/by-uuid/0020FFEC20FFE696 /mnt/0020FFEC20FFE696 auto nosuid,nodev,nofail,x-gvfs-show 0 0
/dev/sda2 none swap defaults 0 0

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım: Arch Linux
  • Masaüstü: XFCE
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Özgür Yazılım
Ynt: KDE başlangıçta kısa süreli siyah ekran.
« Yanıtla #3 : 27 Ekim 2016, 18:04:08 »
sen bilgili bir arkadaşsın gözlüklerime oturdum net göremedim swap ve diğer uuıd lerini kontrol et  bazen fstaba yanlış işlenmiş olabliyor. Ayrıca 2 çıktı sana hatayı göstermiş.
O konuyu araştır


Kod: [Seç]
sudo /usr/lib/systemd/systemd-modules-load
« Son Düzenleme: 27 Ekim 2016, 18:28:49 Gönderen: ata »
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı hkubilayk

  • Yönetici
  • Devamlı Üye
  • *****
  • İleti: 158
  • Teşekkür: +6/-0
  • Masaüstü: KDE
  • Sürüm: 2017.03
  • Ekran Kartı: INTEL
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: KDE başlangıçta kısa süreli siyah ekran.
« Yanıtla #4 : 27 Ekim 2016, 23:26:01 »
Kod: [Seç]
● systemd-modules-load.service loaded failed failed Load Kernel Modules
Kod: [Seç]
sudo /usr/lib/systemd/systemd-modules-load
[sudo] password for kubilayk:
Failed to insert 'vboxguest': No such device
Failed to insert 'vboxsf': No such device
Failed to insert 'vboxvideo': No such device
Failed to insert 'vboxguest': No such device
Failed to insert 'vboxsf': No such device
Failed to insert 'vboxvideo': No such device

Bu hata virtualbox ile ilgili. Benim sorunla sanırım alakalı değil. Ben yinede virtualbox ile ilgili herşeyi kaldırıp tekrar deneyeceğim. Teşekkürler.

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım: Arch Linux
  • Masaüstü: XFCE
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Özgür Yazılım
Ynt: KDE başlangıçta kısa süreli siyah ekran.
« Yanıtla #5 : 28 Ekim 2016, 00:41:55 »
nasıl değil alakalı açılış da virtualboxu aramıyor mu moduller de hata varsa bu her şeye yansır.
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı hkubilayk

  • Yönetici
  • Devamlı Üye
  • *****
  • İleti: 158
  • Teşekkür: +6/-0
  • Masaüstü: KDE
  • Sürüm: 2017.03
  • Ekran Kartı: INTEL
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: KDE başlangıçta kısa süreli siyah ekran.
« Yanıtla #6 : 28 Ekim 2016, 09:31:09 »
nasıl değil alakalı açılış da virtualboxu aramıyor mu moduller de hata varsa bu her şeye yansır.

Bu hatayı daha önce de alıyordum ve açılışta yaşadığım soruna bir etkisi yoktu. Şimdilik yeni bir kullanıcı hesabı açtım, sorun yaşamada öyle devam ediyorum. Ama diğer kullanıcıdaki sorunu da bulmak istiyorum.
KDE süreçlerinin açılış sırasını ve zamanlarını görebileceğim bir komut veya uygulama bilen varsa sevinirim.

Teşekkürler.