Gönderen Konu: Kontact 5.3.0 (QtWebEngine) yazdırma sorunu.  (Okunma sayısı 1111 defa)

0 Üye ve 3 Ziyaretçi konuyu incelemekte.

Çevrimdışı hkubilayk

  • Yönetici
  • Devamlı Üye
  • *****
  • İleti: 159
  • Teşekkür: +6/-0
  • Masaüstü: KDE
  • Sürüm: 2017.03
  • Ekran Kartı: INTEL
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: Kontact 5.3.0 (QtWebEngine) yazdırma sorunu.
« Yanıtla #10 : 23 Eylül 2016, 10:07:28 »
Araştırmama göre
Kod: [Seç]
js: Uncaught ReferenceError: qt is not defined hatası Qt5.7.1 ile çözülecekmiş. Şimdilik böyle devam edeceğim.

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım: Arch Linux
  • Masaüstü: XFCE
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Özgür Yazılım
Ynt: Kontact 5.3.0 (QtWebEngine) yazdırma sorunu.
« Yanıtla #11 : 23 Eylül 2016, 21:31:48 »
 Qt5'den önceki sürümlerde sorun olmuyordu ise sürüm düşürebilirsin downgrande ile buda bir çözüm.
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye