Gönderen Konu: (çözüldü)xfce güncelleme sorunu  (Okunma sayısı 1042 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı ctrn1461

  • Aktif Üye
  • **
  • İleti: 89
  • Teşekkür: +0/-0
  • Dağıtım / Distribution: ARCHMAN
  • Sürüm / Release: 18.03
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
(çözüldü)xfce güncelleme sorunu
« : 13 Eylül 2016, 20:57:07 »
iyi akşamlar. bu akşam manjaroyu güncellemeye çalışırken şöyle bir hatayla karşılaştım. paket bağımlılıklarıyla ilgili bir problem oldu. yardımcı olabilirseniz sevinirim. saygılarımla..

Kod: [Seç]
[[email protected] ~]# pacman -Syu
:: Paket veritabanları senkronize ediliyor...
 core deposu güncel
 extra deposu güncel
 community deposu güncel
 multilib deposu güncel
:: Sistem güncellemesi başlatılıyor...
uyarı: gtk2: yerel depodaki paket (2.24.30+95+g876b5f7-1) extra deposundaki paketten (2.24.30-3) daha güncel
:: libdbus paketini core/dbus ile değiştirmek ister misiniz? [E/h] e
paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...
:: xorg-server, xf86-input-aiptek ile çakışıyor (X-ABI-XINPUT_VERSION). xf86-input-aiptek paketinin kaldırılmasını istiyor musunuz? [e/H] e
hata: işlem hazırlığı başarısız oldu (bağımlılıklar sağlanamadı)
:: antropiteach:  'libdbus' bağımlılığı sağlanamadı libdbus>=1.6.0 kaldırılıyor
[[email protected] ~]#

« Son Düzenleme: 23 Eylül 2016, 09:48:14 Gönderen: ctrn1461 »

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım / Distribution: Arch Linux
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Ynt: xfce güncelleme sorunu
« Yanıtla #1 : 13 Eylül 2016, 21:02:56 »
sorun genel br süre bekleyin. yada h diyerek geçin
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı ctrn1461

  • Aktif Üye
  • **
  • İleti: 89
  • Teşekkür: +0/-0
  • Dağıtım / Distribution: ARCHMAN
  • Sürüm / Release: 18.03
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: xfce güncelleme sorunu
« Yanıtla #2 : 13 Eylül 2016, 21:05:41 »
ikisine de hayır dediğim halde yine olmadı.
Kod: [Seç]
[[email protected] ~]# pacman -Syyu
:: Paket veritabanları senkronize ediliyor...
 core                                                   137,3 KiB   433K/s 00:00 [##############################################] 100%
 extra                                                 1913,1 KiB  1655K/s 00:01 [##############################################] 100%
 community                                                3,9 MiB  1593K/s 00:03 [##############################################] 100%
 multilib                                               188,2 KiB  1447K/s 00:00 [##############################################] 100%
:: Sistem güncellemesi başlatılıyor...
uyarı: gtk2: yerel depodaki paket (2.24.30+95+g876b5f7-1) extra deposundaki paketten (2.24.30-3) daha güncel
:: libdbus paketini core/dbus ile değiştirmek ister misiniz? [E/h] h
paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...
:: dbus, libdbus ile çakışıyor. libdbus paketinin kaldırılmasını istiyor musunuz? [e/H] h
hata: çözülemeyen paket çakışmaları bulundu
hata: işlem hazırlığı başarısız oldu (çakışan bağımlılıklar)
:: dbus ve libdbus çakışıyor

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım / Distribution: Arch Linux
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Ynt: xfce güncelleme sorunu
« Yanıtla #3 : 13 Eylül 2016, 21:12:55 »
bir süre bekleyin bence sorunu gelecek güncellem ile çözerler. az önce bir arkadaş da daha vardı.
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı ctrn1461

  • Aktif Üye
  • **
  • İleti: 89
  • Teşekkür: +0/-0
  • Dağıtım / Distribution: ARCHMAN
  • Sürüm / Release: 18.03
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: xfce güncelleme sorunu
« Yanıtla #4 : 20 Eylül 2016, 09:32:23 »
sorunumu hallettim. Antropi programını kaldırınca güncellemeyi çok rahat bir şekilde yapabildim.

Çevrimdışı anakin

  • Yeni Üye
  • *
  • İleti: 25
  • Teşekkür: +0/-0
  • Ekran Kartı - Graphic Card: ATI
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: (çözüldü)xfce güncelleme sorunu
« Yanıtla #5 : 23 Eylül 2016, 23:53:30 »
Merhaba benzer bir sorun da bende var yeni konu başlığı açmayayım dedim..

Kod: [Seç]
:: Starting full system upgrade...
:: Replace akonadi-contact with extra/akonadi-contacts? [Y/n] n
:: Replace grantlee-qt5 with extra/grantlee? [Y/n] n
:: Replace libdbus with core/dbus? [Y/n] n
:: Replace prison-frameworks with extra/prison? [Y/n] n
:: Replace quazip-qt5 with extra/quazip? [Y/n] n
resolving dependencies...
looking for conflicting packages...
:: dbus and libdbus are in conflict. Remove libdbus? [y/N] n
error: unresolvable package conflicts detected
error: failed to prepare transaction (conflicting dependencies)
:: dbus and libdbus are in conflict

ben de bekleyeyim diyorum sanırım bi çözüm bulurlar ama 287 paket güncelleme bekliyor diyor o beni dürtüyor sürekli güncelle güncelle diye :D