Gönderen Konu: 13.09.2016 Güncelleme Hatası  (Okunma sayısı 1608 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 2845
  • Teşekkür: +112/-0
    • http://archman.org
  • Dağıtım: Archman Linux
  • Masaüstü: XFCE
  • Sürüm: devel
  • Ekran Kartı: NVIDIA
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: 13.09.2016 Güncelleme Hatası
« Yanıtla #10 : 14 Eylül 2016, 01:35:55 »
Çakışma üzerine pacmanin tıkandığı bir noktadan bahsediyoruz. R den sonra parametre eklemek birçok şeyi tetikleyebilir. Tabi yine de büyükler bilir.
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım: Arch Linux
  • Masaüstü: XFCE
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Özgür Yazılım
Ynt: 13.09.2016 Güncelleme Hatası
« Yanıtla #11 : 14 Eylül 2016, 15:39:25 »
peki arkadaş -R çıktısı versin. Çakışma varsa -R yada -Rsn çok şey değiştirmez. Çakışmaları kurtarmak yada sebep olan paketi bulmak mecburidır. fakat konu normal bir çakışma değil gelen güncellemeden kaynaklanan bir çakışma genel olarak bir çok kullanıcıda
bu çakışmaya sebep oldu arch forumlarında da aynı konuyu çözmeye çalışıyorlar .
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı mgundogdu

  • Yönetici
  • Gelişmiş Üye
  • *****
  • İleti: 718
  • Teşekkür: +21/-0
  • Dağıtım: Manjaro Linux
  • Masaüstü: XFCE
  • Sürüm: Stable
  • Ekran Kartı: NVIDIA
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: 13.09.2016 Güncelleme Hatası
« Yanıtla #12 : 14 Eylül 2016, 16:59:42 »
Kod: [Seç]
sudo pacman -Rc paket-adıile paketi tek başına kaldırabilirsiniz de sorunu anlayamadım. Ne gibi bir sorun var, su anda catalyst mi kullanıyorsunuz ne oluyor?
Bilgi insanlığın malıdır. Bir grubun ya da kişin değil!

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım: Arch Linux
  • Masaüstü: XFCE
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Özgür Yazılım
Ynt: 13.09.2016 Güncelleme Hatası
« Yanıtla #13 : 14 Eylül 2016, 17:07:30 »
konudaki ilk mesaj arkadaşın  sudo pacman -Syu çıktısıdır. @mgundogdu bakarsan dikkali olarak anlayacaksındır.

arch da çözdüler de malum bu manjaro çözüm sunmak istemedim.
« Son Düzenleme: 14 Eylül 2016, 17:09:27 Gönderen: ata »
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı mgundogdu

  • Yönetici
  • Gelişmiş Üye
  • *****
  • İleti: 718
  • Teşekkür: +21/-0
  • Dağıtım: Manjaro Linux
  • Masaüstü: XFCE
  • Sürüm: Stable
  • Ekran Kartı: NVIDIA
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: 13.09.2016 Güncelleme Hatası
« Yanıtla #14 : 14 Eylül 2016, 17:14:29 »
Şu anda Catalyst mi kullanıyor açık kaynak mı? Eğer açık kaynak kullanıyorsa sadece 3 paketi kaldırması sorunu çözecek. catalyst-video, catalyst-server ve adıni hatırlamiyorum (catalyst-input muydu ne) fare ve touchpad paketini.
Bilgi insanlığın malıdır. Bir grubun ya da kişin değil!

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım: Arch Linux
  • Masaüstü: XFCE
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Özgür Yazılım
Ynt: 13.09.2016 Güncelleme Hatası
« Yanıtla #15 : 14 Eylül 2016, 17:15:34 »
bilmem gençler daha iyibilir.  ;D
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı sparus

  • Devamlı Üye
  • ***
  • İleti: 136
  • Teşekkür: +0/-0
  • Dağıtım: Manjaro Linux
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: 13.09.2016 Güncelleme Hatası
« Yanıtla #16 : 15 Eylül 2016, 19:23:58 »
Arch'daki çözüm nedir? Sorun hala devam ediyor da...
Memurus memurusous (Lineus 657)

Çevrimdışı mgundogdu

  • Yönetici
  • Gelişmiş Üye
  • *****
  • İleti: 718
  • Teşekkür: +21/-0
  • Dağıtım: Manjaro Linux
  • Masaüstü: XFCE
  • Sürüm: Stable
  • Ekran Kartı: NVIDIA
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: 13.09.2016 Güncelleme Hatası
« Yanıtla #17 : 15 Eylül 2016, 23:53:24 »
Bu çözümü zaten Arch forumundan bulmuştum kendim için, Catalyst driver den Ati ye geçişte. Kaldırmak istediğiniz paketleri -Rc ile kaldırmayı denediniz mi?
Bilgi insanlığın malıdır. Bir grubun ya da kişin değil!

Çevrimdışı sparus

  • Devamlı Üye
  • ***
  • İleti: 136
  • Teşekkür: +0/-0
  • Dağıtım: Manjaro Linux
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: 13.09.2016 Güncelleme Hatası
« Yanıtla #18 : 17 Eylül 2016, 16:23:02 »
-Rc ile kldap ve kio-pim i kaldırdım ama başka bir çakışma görünüyor şimdi de. :)
Sahipli sürücüyü kullanıyorum. Çıktı aşağıda.

Kod: [Seç]
[mehmet@mehmetinyeri ~]$ sudo pacman -Syyuu
:: Paket veritabanları senkronize ediliyor...
 core                     137,2 KiB  1415K/s 00:00 [####################] 100%
 extra                   1913,1 KiB  2,02M/s 00:01 [####################] 100%
 community                  3,9 MiB  2006K/s 00:02 [####################] 100%
 multilib                 188,2 KiB  1568K/s 00:00 [####################] 100%
:: Sistem güncellemesi başlatılıyor...
:: akonadi-contact paketini extra/akonadi-contacts ile değiştirmek ister misiniz? [E/h]
:: grantlee-qt5 paketini extra/grantlee ile değiştirmek ister misiniz? [E/h]
:: libdbus paketini core/dbus ile değiştirmek ister misiniz? [E/h]
:: prison-frameworks paketini extra/prison ile değiştirmek ister misiniz? [E/h]
:: quazip-qt5 paketini extra/quazip ile değiştirmek ister misiniz? [E/h]
paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...
uyarı: 'xorg-server-common' hedef listesindeki 'catalyst-server' ile çakıştığı için kaldırıldı
uyarı: 'xorg-server' hedef listesindeki 'catalyst-server' ile çakıştığı için kaldırıldı
uyarı: 'xf86-input-synaptics' hedef listesindeki 'catalyst-input' ile çakıştığı için kaldırıldı
uyarı: 'xf86-input-acecad' hedef listesindeki 'catalyst-input' ile çakıştığı için kaldırıldı
uyarı: 'xf86-input-elographics' hedef listesindeki 'catalyst-input' ile çakıştığı için kaldırıldı
uyarı: 'xf86-input-evdev' hedef listesindeki 'catalyst-input' ile çakıştığı için kaldırıldı
uyarı: 'xf86-input-joystick' hedef listesindeki 'catalyst-input' ile çakıştığı için kaldırıldı
uyarı: 'xf86-input-keyboard' hedef listesindeki 'catalyst-input' ile çakıştığı için kaldırıldı
uyarı: 'xf86-input-mouse' hedef listesindeki 'catalyst-input' ile çakıştığı için kaldırıldı
uyarı: 'xf86-input-void' hedef listesindeki 'catalyst-input' ile çakıştığı için kaldırıldı
uyarı: 'xf86-input-wacom' hedef listesindeki 'catalyst-input' ile çakıştığı için kaldırıldı
:: catalyst-server, xorg-server-common ile çakışıyor. xorg-server-common paketinin kaldırılmasını istiyor musunuz? [e/H]
hata: çözülemeyen paket çakışmaları bulundu
hata: işlem hazırlığı başarısız oldu (çakışan bağımlılıklar)
:: catalyst-server ve xorg-server-common çakışıyor
[mehmet@mehmetinyeri ~]$

Kod: [Seç]
01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Turks PRO [Radeon HD 6570/7570/8550] [1002:6759]
        Subsystem: Pegatron Radeon HD 6570 [1b0a:908f]
        Kernel driver in use: fglrx_pci
        Kernel modules: radeon, fglrx
Güncelleme gerçekleşirse Manjaro'nun açılmaması söz konusu olur mu? Böyle bir kaç sonuç gördüm de...
« Son Düzenleme: 17 Eylül 2016, 16:26:36 Gönderen: sparus »
Memurus memurusous (Lineus 657)

Çevrimdışı mgundogdu

  • Yönetici
  • Gelişmiş Üye
  • *****
  • İleti: 718
  • Teşekkür: +21/-0
  • Dağıtım: Manjaro Linux
  • Masaüstü: XFCE
  • Sürüm: Stable
  • Ekran Kartı: NVIDIA
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: 13.09.2016 Güncelleme Hatası
« Yanıtla #19 : 17 Eylül 2016, 17:47:22 »
Catalysti kolay yüklediyseniz, cakısan paketleri kaldirin. Açılmazsa tty2 ekranindan driverleri yeniden kurarsiniz. Çakışan paketlerin karşılıklari olarak
video-catalyst
catalyst-server
catalyst-input
karşıliyor zaten. Denemesi size ait, sorumluluk almam :) Catalyst yeni guncellemeler yapacakti faydali olabilir.
Bilgi insanlığın malıdır. Bir grubun ya da kişin değil!