Gönderen Konu: (ÇÖZÜLDÜ)güncelleme sıkıntısı  (Okunma sayısı 709 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı centipede

  • Aktif Üye
  • **
  • İleti: 89
  • Teşekkür: +0/-0
  • hayat çok kısa.. sen yinede ahiret için yaşa..
  • Dağıtım: Manjaro Linux
  • Ekran Kartı: NVIDIA
  • Ekr. Kartı Sür.: Sahipli yazılım
(ÇÖZÜLDÜ)güncelleme sıkıntısı
« : 07 Mayıs 2016, 11:48:49 »
manjaro kde 15.1 (64 bit veya 32 bit farketmiyor.)
ne yaptıysam ne ettiysem octapi'den güncelleme yapamyorum. aslında yapıyorda güncelleme yapılmamış olarak görülüyor.
sudo pacman -Syyu komutuyla denedim sonuçta yine güncelleme olmuyor.
depoları değiştirdim.. AURURL="https://aur4.archlinux.org"
daha ne yapmalıyım nasıl yapmalıyım bilemedim. yardımınızı rica ediyorum.
ekran görüntüsüde şurada:
[img]http://s32.postimg.org/4fp0ddmgx/Scr

Kod: [Seç]
[erolbas@erolbas ~]$ yaourt -Syua
package-query: error while loading shared libraries: libalpm.so.9: cannot open shared object file: No such file or directory
[sudo] password for erolbas:
:: Paket veritabanları senkronize ediliyor...
 core deposu güncel
 extra deposu güncel
 community deposu güncel
 multilib deposu güncel
package-query: error while loading shared libraries: libalpm.so.9: cannot open shared object file: No such file or directory
package-query: error while loading shared libraries: libalpm.so.9: cannot open shared object file: No such file or directory

package-query: error while loading shared libraries: libalpm.so.9: cannot open shared object file: No such file or directory
[erolbas@erolbas ~]$ sudo pacman -Syyu
:: Paket veritabanları senkronize ediliyor...
 core                     135,4 KiB  87,0K/s 00:02 [###################] 100%
 extra                   1905,7 KiB  44,2K/s 00:43 [###################] 100%
 community                  3,7 MiB  43,5K/s 01:26 [###################] 100%
 multilib                 186,9 KiB  28,3K/s 00:07 [###################] 100%
:: Sistem güncellemesi başlatılıyor...
:: akonadi-client paketini extra/akonadi ile değiştirmek ister misiniz? [E/h]
:: oxygen-cursors paketini extra/oxygen ile değiştirmek ister misiniz? [E/h]
paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: freetype2 paketi harfbuzz bağımlılığından önce kurulacak
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: lib32-harfbuzz paketi lib32-freetype2 bağımlılığından önce kurulacak

Paketler (692)

Kod: [Seç]
Toplam Kurulum Boyutu:  4780,32 MiB
Güncelleme Boyutu:      227,79 MiB

:: Kuruluma onay veriyor musunuz? [E/h]
(690/690) anahtarlıktaki anahtarlar kontrol ed...  [###################] 100%
gerekli anahtarlar indiriliyor...
hata: key "8DB9F8C18DF53602" could not be looked up remotely
hata: gerekli anahtar anahtarlıkta bulunamadı
hata: işlem gerçekleştirilemedi (beklenmedik hata)
Hata oluştu, hiçbir paket güncellenmedi.
[erolbas@erolbas ~]$


« Son Düzenleme: 07 Mayıs 2016, 18:29:50 Gönderen: ata »

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım: Arch Linux
  • Masaüstü: XFCE
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Özgür Yazılım
Ynt: güncelleme sıkıntısı
« Yanıtla #1 : 07 Mayıs 2016, 17:42:38 »
Kod: [Seç]
sudo pacman-key --init
sudo pacman-key --populate archlinux manjaro
sudo pacman-key --refresh-keys
sudo dirmngr </dev/null
sudo pacman -Scc
sudo pacman -Syyuu
çıktıları alabilirmiyim
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye

                        

Çevrimdışı centipede

  • Aktif Üye
  • **
  • İleti: 89
  • Teşekkür: +0/-0
  • hayat çok kısa.. sen yinede ahiret için yaşa..
  • Dağıtım: Manjaro Linux
  • Ekran Kartı: NVIDIA
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: güncelleme sıkıntısı
« Yanıtla #2 : 07 Mayıs 2016, 18:24:28 »
sevgili ata..
verdiğiniz bu komutlardan sonra güncelleme tamamlandı.. minnettarım. teşekkürler.

Çevrimdışı ata

  • Gelişmiş Üye
  • *****
  • İleti: 2133
  • Teşekkür: +39/-0
  • yuvarlanıp gidiyoruz
  • Dağıtım: Arch Linux
  • Masaüstü: XFCE
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Özgür Yazılım
Ynt: (ÇÖZÜLDÜ)güncelleme sıkıntısı
« Yanıtla #3 : 07 Mayıs 2016, 18:30:24 »
rica ederim hayırlı forumlar.  ;D
Suskunluğum asaletimdendir,her lafa verilecek cevabım var. Ama bir lafa bakarım laf mı ? diye bir de söyleyene bakarım adam mı ? diye