Gönderen Konu: Manjaro XFCE 0.9.0-pre1 Önizleme Sürümü Hazır  (Okunma sayısı 1714 defa)

0 Üye ve 2 Ziyaretçi konuyu incelemekte.

Çevrimdışı tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 3203
  • Teşekkür: +143/-0
    • http://archman.org
  • Dağıtım / Distribution: Archman Linux
  • Sürüm / Release: devel
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Manjaro ekibinin 2014 Eylül aylarında üzerinde çalışmaya başladığı 0.9.0 sürümü serisinde ilk önizleme sürümünü yayınladık. Bu önizleme sürümünde farklı olarak Calamares grafik sistem yükleyici vardır.



Calamares qt5/python3 tabanlı bir sistem yükleyicisidir ve bütün dağıtımların kullanması için geliştirilmiştir. Bu çalışmada Kaos ve Manjaro birlikte çalışmıştır, halen de çalışmaktadır. Calamares Haziran aylarında proje olarak düşünüldü ve Eylül ayı gibi ilk testlerine başlandı. XFCE 0.9.0 (devel) gelişim sürümlerinde ve KF5 (devel) gelişim sürümlerinde kullanılarak testlere devam edildi.
Şu aşamada Calamares; BBQLinux, Fedora, KaOS, Kubuntu, Manjaro, Maui ve Netrunner tarafından geliştirilmektedir.

Calamares tamamen modüler bir sistem yükleyicisidir. Manjaro bu modüllerin yaklaşık %10'unu kullanır. Geri kalan tüm modüller tüm dağıtımlar için entegre olabilir durumdadır. Calamares sistem yükleyiciyi kullanmak isteyen bir dağıtım fazla bir çaba göstermeden entegre edebilir. Şu var ki Calamares beta sürümündedir. Beta sürümde bir uygulamanın getireceği problemleri de göz önünde bulundurarak bizi anlayacağınızı umuyoruz. Kararlı sürüme kısa zamanda ulaşmak için çalışmalar devam ediyor.

Calamares'in yanısıra bu sürümde Pacman 4.2.x paketini ekledik. Lipalpm değişkenlerini eşleştirmek için yetenekleri artırılmış olan paket yükleyicimiz PAMAC 2.1 sürümünü dahil ettik.

Bu sürümde XFCE 4.11 sürümünü kullandık. Linux318 çekirdeğinin yanısıra diğer manjaro araçlarınıda üst sürümlerine güncelleyerek ekledik. Bu kurulum medyasını oluşturmak için kararlı depolarımız kullanılmıştır.

Bu sürümü sanal ve gerçek makinelerde kurun kullanın, test edin didikleyin. Karşılaştırdığınız hataları ve taleplerinizi bize geri bildirim yapın. Böylece her sürüm bir öncekinden daha mükemmel olarak size geri dönecektir.


Saygılarımla..
Philip Müller ve Geliştirici Takımı

_____________

Bu sürümü buradan indirebilirsiniz.
« Son Düzenleme: 18 Ocak 2015, 23:16:31 Gönderen: tulliana »
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

Çevrimdışı mgundogdu1

  • Aktif Üye
  • **
  • İleti: 98
  • Teşekkür: +0/-0
  • Dağıtım / Distribution: Manjaro Linux
  • Sürüm / Release: Stab&Test
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Özgür Yazılım
Ynt: Manjaro XFCE 0.9.0-pre1 Önizleme Sürümü Hazır
« Yanıtla #1 : 19 Ocak 2015, 18:08:24 »
Emeği geçenlere teşekkürler....
Bugünün bilimi yarının teknolojisidir.
                                                     "Edward Teller"

Çevrimdışı kypdk

  • Yeni Üye
  • *
  • İleti: 21
  • Teşekkür: +0/-0
Ynt: Manjaro XFCE 0.9.0-pre1 Önizleme Sürümü Hazır
« Yanıtla #2 : 07 Mart 2015, 15:05:39 »
Alıntı
Boost.Python error in job "Run script bootloader/main.py".

<class 'subprocess.CalledProcessError'>
Command 'grub-install --target=x86_64-efi --efi-directory=/boot --bootloader-id=Manjaro' returned non-zero exit status 1
Traceback:
  File "/usr/lib/calamares/modules/bootloader/main.py", line 240, in run
    prepare_bootloader(fw_type)
  File "/usr/lib/calamares/modules/bootloader/main.py", line 231, in prepare_bootloader
    install_grub(efi_directory, fw_type)
  File "/usr/lib/calamares/modules/bootloader/main.py", line 183, in install_grub
    "--bootloader-id={!s}".format(efi_bootloader_id)])
  File "<string>", line 2, in <module>

son aşamada bu hatayı almaktayim

biraz bilgi vereyim

yeni laptop
uefi boot ile gpt üzerine kurulum yapmaya calisiyorum
2. bir alan açarak el ile swap ve ext4 alanları oluşturdum ve kuruluma başladım
« Son Düzenleme: 07 Mart 2015, 15:07:49 Gönderen: kypdk »

Çevrimdışı asenler

  • Yeni Üye
  • *
  • İleti: 30
  • Teşekkür: +1/-0
  • Dağıtım / Distribution: Manjaro Linux
  • Ekran Kartı - Graphic Card: INTEL
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Ynt: Manjaro XFCE 0.9.0-pre1 Önizleme Sürümü Hazır
« Yanıtla #3 : 12 Mart 2015, 09:40:10 »
Aynı hatayı ben de almıştım. Sanırım Grub kurulumunu yapamıyor.
Son iso'yu indirip kurabilim ancak.
Siz de buradan deneyebilirsiniz.
~~~ TTK ~~~