Gönderen Konu: [Çözüldü] XFCE kurulum sonrası güncellemede hata  (Okunma sayısı 1628 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı Olorin

  • Yeni Üye
  • *
  • İleti: 47
  • Teşekkür: +0/-0
XFCE kurulumundan sonra Pamac'tan güncelleme yapmaya çalışırken aşağıdaki hatayı alıyorum :

Kod: [Seç]
--> transaction failed, pm_errno 47 (conflicting files), [('harfbuzz-icu', '/usr/include/harfbuzz/hb-icu.h', None)]

Ne yapmam gerekir?

Çevrimdışı cumali

  • Gelişmiş Üye
  • *****
  • İleti: 1785
  • Teşekkür: +2/-0
  • Dağıtım / Distribution: Manjaro Linux
  • Masaüstü / Desktop Environment: Openbox
  • Ekran Kartı - Graphic Card: INTEL
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Re: XFCE kurulum sonrası güncellemede hata
« Yanıtla #1 : 07 Temmuz 2013, 21:16:14 »
Güncellemeleri her zaman uçbirimden yapınız. Zira pamac paket yöneticisi henüz geliştirilme aşamasında. Hata verebilir. Uçbirimi açıp önce
Kod: [Seç]
$ sudo pacman-mirrors -gardından
Kod: [Seç]
$ sudo paman -Syy
Kod: [Seç]
$ sudo paman -Syukomutlarını uygulayın. Hata verirse çıktıyı buraya aktarın.

Çevrimdışı Olorin

  • Yeni Üye
  • *
  • İleti: 47
  • Teşekkür: +0/-0
Re: XFCE kurulum sonrası güncellemede hata
« Yanıtla #2 : 07 Temmuz 2013, 23:47:16 »
Teşekkürler. Ekran kartımın kapalı kaynak sürücüsünü de kurabildim.

XFCE, KDE'den daha hızlı geldi bana, XFCE kullanmaya ve keşfetmeye devam :)