Gönderen Konu: güncellemede çakışan dosyalar var??  (Okunma sayısı 2184 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı tosun

  • Yeni Üye
  • *
  • İleti: 17
  • Teşekkür: +0/-0
  • Masaüstü / Desktop Environment: Cinnamon
  • Ekran Kartı - Graphic Card: INTEL
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
güncellemede çakışan dosyalar var??
« : 12 Haziran 2013, 14:16:22 »
viewtopic.php?f=38&t=318  yazılanları uyguladım ama sonuç şöyle;

Kod: [Seç]
(97/97) anahtarlıktaki anahtarlar kontrol edil...  [######################] 100%
(97/97) paket bütünlüğü kontrol ediliyor           [######################] 100%
(97/97) paket dosyaları yükleniyor                 [######################] 100%
(97/97) dosya çakışmaları kontrol ediliyor         [######################] 100%
hata: işlem gerçekleştirilemedi (çakışan dosyalar)
catalyst-legacy-utils: /usr/bin/anytovcd.sh dosya sisteminde mevcut
catalyst-legacy-utils: /usr/bin/cpufreq-bench_plot.sh dosya sisteminde mevcut
catalyst-legacy-utils: /usr/bin/findssl.sh dosya sisteminde mevcut
catalyst-legacy-utils: /usr/bin/gettext.sh dosya sisteminde mevcut
catalyst-legacy-utils: /usr/bin/gpgsm-gencert.sh dosya sisteminde mevcut
catalyst-legacy-utils: /usr/bin/lav2avi.sh dosya sisteminde mevcut
catalyst-legacy-utils: /usr/bin/lavtc.sh dosya sisteminde mevcut
catalyst-legacy-utils: /usr/bin/lprsetup.sh dosya sisteminde mevcut
catalyst-legacy-utils: /usr/bin/unix-lpr.sh dosya sisteminde mevcut
catalyst-legacy-utils: /usr/bin/wiper.sh dosya sisteminde mevcut
Hata oluştu, hiçbir paket güncellenmedi.

Çevrimdışı decent

  • Gelişmiş Üye
  • *****
  • İleti: 829
  • Teşekkür: +12/-0
  • Dağıtım / Distribution: ArchLinux
  • Sürüm / Release: *
  • Ekran Kartı - Graphic Card: NVIDIA
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Re: güncellemede çakışan dosyalar var??
« Yanıtla #1 : 12 Haziran 2013, 14:27:10 »
[c]catalyst-legacy-utils[/c] paketini kaldırın ve güncellemeyi yaptıktan sonra tekrar yükleyin.

Çevrimdışı tosun

  • Yeni Üye
  • *
  • İleti: 17
  • Teşekkür: +0/-0
  • Masaüstü / Desktop Environment: Cinnamon
  • Ekran Kartı - Graphic Card: INTEL
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Re: güncellemede çakışan dosyalar var??
« Yanıtla #2 : 12 Haziran 2013, 14:29:32 »
Alıntı yapılan: "decent"
[c]catalyst-legacy-utils[/c] paketini kaldırın ve güncellemeyi yaptıktan sonra tekrar yükleyin.
teşekkür ederim

Çevrimdışı cumali

  • Gelişmiş Üye
  • *****
  • İleti: 1785
  • Teşekkür: +2/-0
  • Dağıtım / Distribution: Manjaro Linux
  • Masaüstü / Desktop Environment: Openbox
  • Ekran Kartı - Graphic Card: INTEL
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Re: güncellemede çakışan dosyalar var??
« Yanıtla #3 : 12 Haziran 2013, 14:29:41 »
Uçbirimi açıp şu komutları uygulayın:
Kod: [Seç]
sudo pacman --force -S catalyst-legacy-utils
sudo mhwd-gpu --setgl catalyst
sonra
Kod: [Seç]
sudo pacman -Syu
Kod: [Seç]
sudo pacman -Sukomutlarını uygulayın. Hata verirse çıktıyı buraya ekleyin. Aynı sorun resmi forumda dile getirilmiş ve çözülmüş. http://forum.manjaro.org/index.php?PHPSESSID=377gitp5ishb9at0ttjj87ods0&topic=5020.msg43918#msg43918

Çevrimdışı Olorin

  • Yeni Üye
  • *
  • İleti: 47
  • Teşekkür: +0/-0
Re: güncellemede çakışan dosyalar var??
« Yanıtla #4 : 11 Temmuz 2013, 08:01:41 »
Bende de çakışan bir paket var. "python-gobject" paketini kaldırmam gerekecek sanırım. Güncelleme sırasında oluşan çakışma çıktısı şu şekilde :

 
Kod: [Seç]
Toplam Kurulum Boyutu:   649,46 MiB
Güncelleme Boyutu:      -3,23 MiB

:: Kuruluma onay veriyor musunuz? [E/h] e
(64/64) anahtarlıktaki anahtarlar kontrol edil...  [######################] 100%
(64/64) paket bütünlüğü kontrol ediliyor           [######################] 100%
(64/64) paket dosyaları yükleniyor                 [######################] 100%
(64/64) dosya çakışmaları kontrol ediliyor         [######################] 100%
hata: işlem gerçekleştirilemedi (çakışan dosyalar)
python-gobject: /usr/lib/python3.3/site-packages/gi/__pycache__/__init__.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/__pycache__/importer.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/__pycache__/module.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/__pycache__/types.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/_glib/__pycache__/__init__.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/_glib/__pycache__/option.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/_gobject/__pycache__/__init__.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/_gobject/__pycache__/constants.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/_gobject/__pycache__/propertyhelper.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/_gobject/__pycache__/signalhelper.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/overrides/__pycache__/GLib.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/overrides/__pycache__/GObject.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/overrides/__pycache__/__init__.cpython-33.pyc dosya sisteminde mevcut
python-gobject: /usr/lib/python3.3/site-packages/gi/repository/__pycache__/__init__.cpython-33.pyc dosya sisteminde mevcut
Hata oluştu, hiçbir paket güncellenmedi.

Paketi terminalden kaldırıp sorunsuz bir şekilde güncellemeyi nasıl yapabilirim?

Çevrimdışı cumali

  • Gelişmiş Üye
  • *****
  • İleti: 1785
  • Teşekkür: +2/-0
  • Dağıtım / Distribution: Manjaro Linux
  • Masaüstü / Desktop Environment: Openbox
  • Ekran Kartı - Graphic Card: INTEL
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım

Çevrimdışı Olorin

  • Yeni Üye
  • *
  • İleti: 47
  • Teşekkür: +0/-0
Re: güncellemede çakışan dosyalar var??
« Yanıtla #6 : 11 Temmuz 2013, 14:22:10 »
Teşekkürler. Az önce çakışan paketlerin bulunduğu __pycache__ klasörlerini terminalden silerek tekrar denedim. Güncelleme sorunsuz bir şekilde tamamlandı.

Çevrimdışı cumali

  • Gelişmiş Üye
  • *****
  • İleti: 1785
  • Teşekkür: +2/-0
  • Dağıtım / Distribution: Manjaro Linux
  • Masaüstü / Desktop Environment: Openbox
  • Ekran Kartı - Graphic Card: INTEL
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Re: güncellemede çakışan dosyalar var??
« Yanıtla #7 : 11 Temmuz 2013, 17:49:12 »
Geri bildirim için teşekkürler @Olorin.

Çevrimdışı cumali

  • Gelişmiş Üye
  • *****
  • İleti: 1785
  • Teşekkür: +2/-0
  • Dağıtım / Distribution: Manjaro Linux
  • Masaüstü / Desktop Environment: Openbox
  • Ekran Kartı - Graphic Card: INTEL
  • Ekr. Kartı Sür. Graph.Dri: Sahipli yazılım
Re: güncellemede çakışan dosyalar var??
« Yanıtla #8 : 11 Temmuz 2013, 21:18:39 »
Ayrıca şu konu başlığından faydalanmak mümkün. http://forum.manjaro.org/index.php?topic=5556.msg48772#msg48772