Archman GNU/Linux - Arch Linux ve Türevleri - Manjaro - Antergos Türkiye

GENEL KATEGORİ (ORTAK KONULAR) => MASAÜSTÜ YÖNETİCİLERİ VE UYGULAMALAR => XFCE ve Netbook Edition Masaüstü Yönetimi => Konuyu başlatan: Olorin - 07 Temmuz 2013, 20:58:35

Başlık: [Çözüldü] XFCE kurulum sonrası güncellemede hata
Gönderen: Olorin - 07 Temmuz 2013, 20:58:35
XFCE kurulumundan sonra Pamac'tan güncelleme yapmaya çalışırken aşağıdaki hatayı alıyorum :

Kod: [Seç]
--> transaction failed, pm_errno 47 (conflicting files), [('harfbuzz-icu', '/usr/include/harfbuzz/hb-icu.h', None)]

Ne yapmam gerekir?
Başlık: Re: XFCE kurulum sonrası güncellemede hata
Gönderen: cumali - 07 Temmuz 2013, 21:16:14
Güncellemeleri her zaman uçbirimden yapınız. Zira pamac paket yöneticisi henüz geliştirilme aşamasında. Hata verebilir. Uçbirimi açıp önce
Kod: [Seç]
$ sudo pacman-mirrors -gardından
Kod: [Seç]
$ sudo paman -Syy
Kod: [Seç]
$ sudo paman -Syukomutlarını uygulayın. Hata verirse çıktıyı buraya aktarın.
Başlık: Re: XFCE kurulum sonrası güncellemede hata
Gönderen: Olorin - 07 Temmuz 2013, 23:47:16
Teşekkürler. Ekran kartımın kapalı kaynak sürücüsünü de kurabildim.

XFCE, KDE'den daha hızlı geldi bana, XFCE kullanmaya ve keşfetmeye devam :)