Archman GNU/Linux - Arch Linux ve Türevleri - Manjaro - Antergos Türkiye

GENEL KATEGORİ (ORTAK KONULAR) => TEKNİK DESTEK => ARCHMAN OS => Konuyu başlatan: iblah60 - 09 Temmuz 2019, 21:20:47

Başlık: [Çözüldü]eski sürümü yeni sürüme yükseltme
Gönderen: iblah60 - 09 Temmuz 2019, 21:20:47
arkadaşlar iyi günler laptopuma eski bir sürüm olan archman sürümünü yükledim ve güncelleme yaptım daha doğrusu yapmaya çalıştım diyelim ama olmadı çünkü güncellemeyi indirdim ama yüklemiyo 5 ya da 6 tane dosya geçersiz diyo ve silmemi istiyo sonra da güncellemeyi iptal ediyo yardım ederseniz sevinirim iyi forumlar...
Başlık: Ynt: eski sürümü yeni sürüme yükseltme
Gönderen: iblah60 - 09 Temmuz 2019, 23:18:16
Kod: [Seç]
[[email protected] ~]$ sudo pacman -Syyu
[sudo] password for ibo:
:: Paket veritabanları senkronize ediliyor...
 core                     133,7 KiB   313K/s 00:00 [----------------------] 100%
 extra                   1631,9 KiB   760K/s 00:02 [----------------------] 100%
 community                  4,8 MiB   310K/s 00:16 [----------------------] 100%
 multilib                 171,3 KiB  89,7K/s 00:02 [----------------------] 100%
 archmanrepo               12,1 KiB   933K/s 00:00 [----------------------] 100%
Not: Burda paketler vardı çok uzun oluyo sildim
:: Sistem güncellemesi başlatılıyor...
:: geoclue2 paketini extra/geoclue ile değiştirmek ister misiniz? [E/h] e
:: libmagick paketini extra/imagemagick ile değiştirmek ister misiniz? [E/h] e
:: libsystemd paketini core/systemd-libs ile değiştirmek ister misiniz? [E/h] e
e:: xorg-mkfontdir paketini extra/xorg-mkfontscale ile değiştirmek ister misiniz? [E/h] e
paket bağımlılıkları çözümleniyor...
evarsa paketler arası çakışmalara bakılıyor...
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: harfbuzz paketi freetype2 bağımlılığından önce kurulacak
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: libglvnd paketi mesa bağımlılığından önce kurulacak
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: x264 paketi ffmpeg bağımlılığından önce kurulacak
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: usbmuxd paketi libimobiledevice bağımlılığından önce kurulacak
Toplam İndirme Boyutu:     6,07 MiB
Toplam Kurulum Boyutu:  4560,94 MiB
Güncelleme Boyutu:      424,88 MiB

:: Kuruluma onay veriyor musunuz? [E/h] e
:: Paketler alınıyor...
 systemd-libs-242.32...   413,9 KiB   136K/s 00:03 [----------------------] 100%
 systemd-242.32-3-x86_64    4,6 MiB   169K/s 00:28 [----------------------] 100%
 iproute2-5.2.0-1-x86_64  835,6 KiB   850K/s 00:01 [----------------------] 100%
 systemd-sysvcompat-...     7,6 KiB   763K/s 00:00 [----------------------] 100%
 libteam-1.29-1-x86_64    256,6 KiB   847K/s 00:00 [----------------------] 100%
(652/652) anahtarlıktaki anahtarlar kontrol ed...  [----------------------] 100%
(652/652) paket bütünlüğü kontrol ediliyor         [----------------------] 100%
hata: krb5: "Levente Polyak (anthraxx) <[email protected]>"'den gelen imzanın güvenilirliği bilinmiyor
:: /var/cache/pacman/pkg/krb5-1.17-1-x86_64.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: libseccomp: "Levente Polyak (anthraxx) <[email protected]>"'den gelen imzanın güvenilirliği bilinmiyor
:: /var/cache/pacman/pkg/libseccomp-2.4.1-2-x86_64.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: shadow: "Levente Polyak (anthraxx) <[email protected]>"'den gelen imzanın güvenilirliği bilinmiyor
:: /var/cache/pacman/pkg/shadow-4.6-3-x86_64.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: libssh2: "Levente Polyak (anthraxx) <[email protected]>"'den gelen imzanın güvenilirliği bilinmiyor
:: /var/cache/pacman/pkg/libssh2-1.8.2-1-x86_64.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: libpsl: "Levente Polyak (anthraxx) <[email protected]>"'den gelen imzanın güvenilirliği bilinmiyor
:: /var/cache/pacman/pkg/libpsl-0.21.0-1-x86_64.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: libtiff: "Levente Polyak (anthraxx) <[email protected]>"'den gelen imzanın güvenilirliği bilinmiyor
:: /var/cache/pacman/pkg/libtiff-4.0.10-1-x86_64.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: jasper: "Levente Polyak (anthraxx) <[email protected]>"'den gelen imzanın güvenilirliği bilinmiyor
:: /var/cache/pacman/pkg/jasper-2.0.16-1-x86_64.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: autoconf-archive: "Eli Schwartz <[email protected]>"'den gelen imzanın güvenilirliği bilinmiyor
:: /var/cache/pacman/pkg/autoconf-archive-1:2019.01.06-1-any.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: giflib: "Levente Polyak (anthraxx) <[email protected]>"'den gelen imzanın güvenilirliği bilinmiyor
:: /var/cache/pacman/pkg/giflib-5.1.9-3-x86_64.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: jre8-openjdk-headless: "Levente Polyak (anthraxx) <[email protected]>"'den gelen imzanın güvenilirliği bilinmiyor
:: /var/cache/pacman/pkg/jre8-openjdk-headless-8.u222-2-x86_64.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: pcsclite: anahtar "Alad Wenter <[email protected]>" hizmet dışı
:: /var/cache/pacman/pkg/pcsclite-1.8.25-1-x86_64.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: openconnect: "Levente Polyak (anthraxx) <[email protected]>"'den gelen imzanın güvenilirliği bilinmiyor
:: /var/cache/pacman/pkg/openconnect-1:8.03-1-x86_64.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: networkmanager-openconnect: "Levente Polyak (anthraxx) <[email protected]>"'den gelen imzanın güvenilirliği bilinmiyor
:: /var/cache/pacman/pkg/networkmanager-openconnect-1.2.5dev+110+g524a2e0-2-x86_64.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] h
hata: işlem gerçekleştirilemedi (geçersiz veya bozuk paket)
Hata oluştu, hiçbir paket güncellenmedi.
[[email protected] ~]$
Başlık: Ynt: eski sürümü yeni sürüme yükseltme
Gönderen: tulliana - 10 Temmuz 2019, 01:19:13
Belgeler kategorisinden pacman çözümlerine bakınız. Önbellek temizliği yapıp anahtarları güncelleyin ve ardından sistemi güncelleyin
Başlık: Ynt: eski sürümü yeni sürüme yükseltme
Gönderen: iblah60 - 18 Temmuz 2019, 00:13:54
yeni bir archman sürümü indirip sorunumu çözdüm teşekkür ederim