Son İletiler

Sayfa: [1] 2 3 ... 10
1
sourceforge hata veriyor indirilemiyor
2
indirme bağlantıları güncellendi
3
Maalesef kde RC-2 ne 32 nede 64 bit inmiyor
4
Manjaro Gellivara 17.0 (RC-2) Kararlı Sürüm Adayı Duyuruldu


Manjaro KDE 17.0 (RC-2) Kararlı Sürüm Adayı


Detaylı sürüm notlarını buradan okuyabilir, kurulum medyasını buradan indirebilirsiniz.


Manjaro Xfce 17.0 (RC-2) Kararlı Sürüm Adayı


Detaylı sürüm notlarını buradan okuyabilir, kurulum medyasını buradan indirebilirsiniz.
5
ARCH LINUX / Ynt: arch linux bağımlılık sorunu
« Son İleti Gönderen: yunusemre44 Bugün, 12:07:59 »
aynen başkan baktım sımdı harbıden varmıs kusura bakma acemılık :D
6
ARCH LINUX / Ynt: arch linux bağımlılık sorunu
« Son İleti Gönderen: tulliana Bugün, 12:05:16 »
multilib deposunu aktif yapınca düzeldi eyvallah abiler

sudo nano  /etc/pacman.conf   yazıp

en alt satıra

[multilib]
Include = /etc/pacman.d/mirrorlist

ekleyince düzeldi.

O depo pasif olarak zaten pacman.conf dosyasında mevcuttur. Başında # bulunur. Onları kaldırmanız yeterli idi.
Sorunun çözülmesine sevindim
7
ARCH LINUX / Ynt: arch linux bağımlılık sorunu
« Son İleti Gönderen: yunusemre44 Bugün, 11:51:17 »
multilib deposunu aktif yapınca düzeldi eyvallah abiler

sudo nano  /etc/pacman.conf   yazıp

en alt satıra

[multilib]
Include = /etc/pacman.d/mirrorlist

ekleyince düzeldi.
8
ARCH LINUX / Ynt: arch linux bağımlılık sorunu
« Son İleti Gönderen: hkubilayk Bugün, 11:33:05 »
Lib32 paket bağımlılıkları için multilib deposun aktif olduğundan emin olun. Birde varsa bir komut çıktısı paylaşmanızda fayda var.
9
ARCH LINUX / Ynt: arch linux bağımlılık sorunu
« Son İleti Gönderen: tulliana Bugün, 11:29:56 »
Uyarı veren bağımlılıkları pacman ile yükleyip tekrar derleyin. Derlerken çıktı hatası alırsanız çıktıyı paylaşabilirsiniz.
10
ARCH LINUX / arch linux bağımlılık sorunu
« Son İleti Gönderen: yunusemre44 Bugün, 11:20:05 »
teamviewer indiriyorum bağımlılıkları aur da olmasına rağmen bulunamadı diyor
Sayfa: [1] 2 3 ... 10