Gönderen Konu: [çözüldü]güncelleme hatası  (Okunma sayısı 212 defa)

0 Üye ve 1 Ziyaretçi konuyu incelemekte.

Çevrimdışı asukaki

  • Devamlı Üye
  • ***
  • İleti: 167
  • Teşekkür: +4/-0
  • PenguTR
    • PenguTR
  • Dağıtım: Archman
  • Masaüstü: XFCE
  • Ekran Kartı: NVIDIA
  • Ekr. Kartı Sür.: Sahipli yazılım
[çözüldü]güncelleme hatası
« : 18 Kasım 2017, 15:36:01 »
Kod: [Seç]
penguTR ~ % sudo pacman -Syy                                                                                                                                                           :(
[sudo] password for asukaki:
:: Paket veritabanları senkronize ediliyor...
 core                                                                                        124,4 KiB   342K/s 00:00 [-----------------------------------------------------------------------] 100%
 extra                                                                                      1661,7 KiB   851K/s 00:02 [-----------------------------------------------------------------------] 100%
 community                                                                                     4,1 MiB   849K/s 00:05 [-----------------------------------------------------------------------] 100%
 multilib                                                                                    172,6 KiB   863K/s 00:00 [-----------------------------------------------------------------------] 100%
 archman_repo                                                                                  9,3 KiB   929K/s 00:00 [-----------------------------------------------------------------------] 100%
asukaki@penguTR ~ % sudo pacman -Syu
:: Paket veritabanları senkronize ediliyor...
 core deposu güncel
 extra deposu güncel
 community deposu güncel
 multilib deposu güncel
 archman_repo deposu güncel
:: Sistem güncellemesi başlatılıyor...
:: rfkill paketini core/util-linux ile değiştirmek ister misiniz? [E/h] e
paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: libglvnd paketi mesa bağımlılığından önce kurulacak
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: nvidia-utils paketi libglvnd bağımlılığından önce kurulacak
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: xorg-server paketi libglvnd bağımlılığından önce kurulacak
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: usbmuxd paketi libimobiledevice bağımlılığından önce kurulacak
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: lib32-mesa paketi lib32-libglvnd bağımlılığından önce kurulacak
uyarı: dolaylı bağımlılıklar bulundu:
uyarı: lib32-nvidia-utils paketi lib32-libglvnd bağımlılığından önce kurulacak

Paketler (231) adwaita-icon-theme-3.26.0-1  alsa-lib-1.1.5-1  appstream-glib-0.7.4-1  apr-1.6.3-1  apr-util-1.6.1-1  archlinux-appstream-data-20171017-1  archlinux-keyring-20171020-1
               archman-example-files-20171020-1  archman-wallpapers-20171019-1  archman-xfce-settings-20171019-1  at-spi2-atk-2.26.1-1  at-spi2-core-2.26.2-1  atk-2.26.1-1  bbswitch-0.8-83
               binutils-2.29.1-1  boost-libs-1.65.1-2  ca-certificates-mozilla-3.33-2  celt-0.11.3-3  cryptsetup-1.7.5-2  cups-2.2.6-1  cups-filters-1.17.9-3  curl-7.56.1-1  dbus-1.12.0-1
               dconf-0.26.1-1  device-mapper-2.02.176-1  dhclient-4.3.6-2  e2fsprogs-1.43.7-1  engrampa-1.18.3-1  ethtool-1:4.13-1  ffmpeg-1:3.4-4  fftw-3.3.7-1  flashplugin-27.0.0.187-1
               fontconfig-2.12.6+5+g665584a-1  gcr-3.20.0+55+g470bf4c-1  gdk-pixbuf2-2.36.11-1  geoip-database-20171107-1  ghostscript-9.22-1  git-2.15.0-1  glib-networking-2.54.1-1
               glib2-2.54.2-2  glibc-2.26-6  glibmm-2.54.1-1  gnome-disk-utility-3.26.2-1  gnome-keyring-1:3.20.1-1  gnome-themes-standard-3.22.3+13+ga993fdc0-1  gnupg-2.2.2-1  gnutls-3.5.16-1
               gobject-introspection-runtime-1.54.1-1  gparted-0.30.0-3  gsettings-desktop-schemas-3.24.1+3+ge869987-1  gst-libav-1.12.3+1+ge87c20d-1  gtk-update-icon-cache-3.22.26-1
               gtk3-3.22.26-1  gtkmm3-3.22.2+2+g3002ed86-1  gvfs-1.34.1-1  gvfs-afc-1.34.1-1  gvfs-gphoto2-1.34.1-1  gvfs-mtp-1.34.1-1  gvfs-smb-1.34.1-1  harfbuzz-1.7.1-1  harfbuzz-icu-1.7.1-1
               haveged-1.9.1-4  hicolor-icon-theme-0.17-1  icu-60.1-1  imagemagick-6.9.9.23-1  inkscape-0.92.2-6  inxi-2.3.43-1  iproute2-4.14.1-2  irssi-1.0.5-1  iso-codes-3.76-1
               json-glib-1.4.2-1  lame-3.100-1  lftp-4.8.3-1  lib32-gcc-libs-7.2.0-3  lib32-icu-60.1-1  lib32-libdrm-2.4.88-1  lib32-libglvnd-1.0.0-1  lib32-libxml2-2.9.4+16+g07418011-2
               lib32-mesa-17.2.5-1  lib32-nvidia-utils-387.22-1  libass-0.14.0-1  libcdr-0.1.4-2  libcups-2.2.6-1  libdrm-2.4.88-1  libe-book-0.1.2-8  libetonyek-0.1.7-1  libexttextcat-3.4.5-1
               libfbclient-2.5.7.27050-4  libgadu-1.12.2-4  libgksu-2.0.12-8  libglvnd-1.0.0-1  libgtop-2.38.0+1+g487e584a-2  libgudev-232-1  libidn2-2.0.4-2  libimobiledevice-1.2.0+66+g5a85432-1
               libinput-1.9.2-1  libmm-glib-1.6.10-1  libmspub-0.1.2-8  libnghttp2-1.27.0-1  libnl-3.4.0-1  libnm-1.10.0-1  libnm-glib-1.10.0-1  libogg-1.3.3-1  libpciaccess-0.14-1
               libpipeline-1.5.0-1  libpsl-0.18.0-2  libpwquality-1.4.0-1  libreoffice-still-5.3.7-6  libreoffice-still-tr-5.3.7-1  librsvg-2:2.40.19-1  libsodium-1.0.15-1  libsoup-2.60.2-1
               libsystemd-235.38-2  libteam-1.27-1  libthai-0.1.27-1  libusbmuxd-1.0.10+13+gc724e70-1  libutil-linux-2.31-1  libva-2.0.0-2  libvdpau-1.1.1+3+ga21bf7a-1  libvisio-0.1.6-2
               libwacom-0.26-1  libwbclient-4.7.1-1  libxfont2-2.0.2-1  libxml2-2.9.7+4+g72182550-2  libxres-1.2.0-1  libxslt-1.1.32+3+g32c88216-1  libzmf-0.0.2-2  licenses-20171006-1
               lightdm-1:1.24.0-1  lightdm-gtk-greeter-1:2.0.3-1  lightdm-gtk-greeter-settings-1.2.2-1  linux-4.13.12-1  linux-firmware-20171009.bf04291-1  lvm2-2.02.176-1  mesa-17.2.5-1
               mkinitcpio-24-2  mkinitcpio-busybox-1.27.2-1  mpg123-1.25.7-1  mpv-1:0.27.0-4  nbd-3.16.2-2  ncurses-6.0+20170902-3  network-manager-applet-1.8.7dev+3+g3d7c0a89-1
               networkmanager-1.10.0-1  nm-connection-editor-1.8.7dev+3+g3d7c0a89-1  noto-fonts-20171025-1  nss-3.33-2  nvidia-387.22-5  nvidia-utils-387.22-1  openjpeg2-2.3.0-1  openssh-7.6p1-1
               openssl-1.1.0.g-1  p11-kit-0.23.9-1  pacman-mirrorlist-20171027-1  pamac-aur-6.2.1-1  pambase-20171006-1  pango-1.40.14-1  papirus-icon-theme-20171102-1  parted-3.2-6
               poppler-0.61.1-1  poppler-glib-0.61.1-1  pptpclient-1.9.0-1  protobuf-3.4.1-1  protobuf-c-1.3.0-1  pygobject-devel-3.26.1-1  python-3.6.3-1  python-cairo-1.15.4-1
               python-gobject-3.26.1-1  python-pexpect-4.3.0-1  python-setuptools-1:36.7.2-1  python2-cairo-1.15.4-1  qt4-4.8.7-23  qt5-base-5.9.2-2  qt5-script-5.9.2-1  qt5-svg-5.9.2-1
               qt5-x11extras-5.9.2-1  qt5ct-0.34-1  raptor-2.0.15-7  rfkill-0.5-2 [kaldırma]  rsync-3.1.2-8  s-nail-14.9.5-1  samba-4.7.1-1  sdl2-2.0.7-1  smartmontools-6.6-1  smbclient-4.7.1-1
               smplayer-17.11.0-1  sqlite-3.21.0-1  systemd-235.38-2  systemd-sysvcompat-235.38-2  texinfo-6.5-1  thin-provisioning-tools-0.7.5-1  thunar-archive-plugin-0.3.1-7
               thunderbird-52.4.0-2  thunderbird-i18n-tr-52.4.0-1  tslib-1.14-1  tzdata-2017c-1  udiskie-1.7.2-1  uget-2.0.10-1  usb_modeswitch-2.5.1-1  usbmuxd-1.1.0+28+g46bdf3e-1
               util-linux-2.31-1  vim-8.0.1297-1  vim-runtime-8.0.1297-1  virtualbox-5.2.0-1  virtualbox-guest-modules-arch-5.2.0-5  virtualbox-host-modules-arch-5.2.0-5  volume_key-0.3.9-4
               vte-common-0.50.2-1  vte3-0.50.2-1  wayland-protocols-1.11-1  webkit2gtk-2.18.3-2  wget-1.19.2-1  wpa_supplicant-1:2.6-11  xf86-video-fbdev-0.4.4+12+ge0bce0d-1
               xf86-video-intel-1:2.99.917+800+g37a682aa-1  xfce4-genmon-plugin-4.0.1-1  xfce4-notifyd-0.4.0-2  xfce4-pulseaudio-plugin-0.3.2-1  xfce4-weather-plugin-0.8.10-1
               xfce4-whiskermenu-plugin-1.7.4-1  xkeyboard-config-2.22-1  xorg-bdftopcf-1.1-1  xorg-server-1.19.5-1  xorg-server-common-1.19.5-1  xorg-server-devel-1.19.5-1
               xorg-server-xdmx-1.19.5-1  xorg-server-xephyr-1.19.5-1  xorg-server-xnest-1.19.5-1  xorg-server-xvfb-1.19.5-1  xorg-server-xwayland-1.19.5-1  yelp-3.26.0-1  zeromq-4.2.2-2

Toplam İndirme Boyutu:     0,11 MiB
Toplam Kurulum Boyutu:  3000,48 MiB
Güncelleme Boyutu:       71,01 MiB

:: Kuruluma onay veriyor musunuz? [E/h] e
:: Paketler alınıyor...
 udiskie-1.7.2-1-any                                                                         117,1 KiB   344K/s 00:00 [-----------------------------------------------------------------------] 100%
(230/230) anahtarlıktaki anahtarlar kontrol ediliyor                                                                  [-----------------------------------------------------------------------] 100%
(230/230) paket bütünlüğü kontrol ediliyor                                                                            [-----------------------------------------------------------------------] 100%
hata: udiskie: signature from "Ambrevar <ambrevar@gmail.com>" is unknown trust
:: /var/cache/pacman/pkg/udiskie-1.7.2-1-any.pkg.tar.xz dosyası bozuk (geçersiz veya bozuk paket (PGP imzası)).
Silinmesini istiyor musunuz? [E/h] e
hata: işlem gerçekleştirilemedi (geçersiz veya bozuk paket)
Hata oluştu, hiçbir paket güncellenmedi.

güncelleme yapmak istediğim zaman bu hatayı veriyor
« Son Düzenleme: 18 Kasım 2017, 15:49:43 Gönderen: asukaki »
PenguTR // Özünde ara kendini. Üret ki devam edebilesin.

Çevrimdışı asukaki

  • Devamlı Üye
  • ***
  • İleti: 167
  • Teşekkür: +4/-0
  • PenguTR
    • PenguTR
  • Dağıtım: Archman
  • Masaüstü: XFCE
  • Ekran Kartı: NVIDIA
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: güncelleme hatası
« Yanıtla #1 : 18 Kasım 2017, 15:49:29 »
paket yükleyicisinden udiskie paketini kaldırınca güncelleme başarıyla sonuçlandı
PenguTR // Özünde ara kendini. Üret ki devam edebilesin.

Çevrimdışı BozKan

  • Yeni Üye
  • *
  • İleti: 4
  • Teşekkür: +0/-0
  • Dağıtım: Archman
  • Masaüstü: GNOME
  • Sürüm: 2017.10
  • Ekran Kartı: NVIDIA
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: [çözüldü]güncelleme hatası
« Yanıtla #2 : 10 Aralık 2017, 17:42:03 »
Aynı sorunla ben de karşılaştım. Çözüm öneriniz sayesinde güncelleme başarılı şekilde gerçekleşti. Teşekkürler.

Çevrimdışı slarikan

  • Devamlı Üye
  • ***
  • İleti: 142
  • Teşekkür: +1/-0
  • Masaüstü: KDE
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: [çözüldü]güncelleme hatası
« Yanıtla #3 : 10 Şubat 2018, 04:15:50 »
günceleme yapmaya çalışınca hata veriyor.
Kod: [Seç]
paket bağımlılıkları çözümleniyor...
varsa paketler arası çakışmalara bakılıyor...
hata: işlem hazırlığı başarısız oldu (bağımlılıklar sağlanamadı)
:: libxfont:  'fontsproto' bağımlılığı sağlanamadı fontsproto>=2.1.3 kaldırılıyor
« Son Düzenleme: 12 Şubat 2018, 16:12:47 Gönderen: slarikan »

Çevrimdışı Aguila Negra

  • Devamlı Üye
  • ***
  • İleti: 191
  • Teşekkür: +5/-0
  • Dağıtım: Arch Linux 2017.03 Stable Lept
  • Masaüstü: XFCE
  • Sürüm: 2017.3
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Özgür Yazılım
Ynt: [çözüldü]güncelleme hatası
« Yanıtla #4 : 10 Şubat 2018, 14:38:31 »
@slarikan,
güncellemeyi terminalden yapar ve fontsproto ile ilgili sorduğu değişikliklere hayır diyerek devam ederseniz güncelleme tamamlanıyor.

Çevrimdışı slarikan

  • Devamlı Üye
  • ***
  • İleti: 142
  • Teşekkür: +1/-0
  • Masaüstü: KDE
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: [çözüldü]güncelleme hatası
« Yanıtla #5 : 12 Şubat 2018, 16:04:09 »
hayır diyerek güncellemeyi yaptık ama yeni güncellemedede aynı hata gene h diyerek güncelleme yaptım.
nereye kadar böyle devam edecek.

Çevrimdışı tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 2505
  • Teşekkür: +87/-0
    • http://archman.org
  • Dağıtım: Archman Linux
  • Masaüstü: XFCE
  • Sürüm: devel
  • Ekran Kartı: NVIDIA
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: [çözüldü]güncelleme hatası
« Yanıtla #6 : 13 Şubat 2018, 09:06:11 »
Bağımlılık çakışmaları var, çakışan paketlerden birini kaldırırsanız karşınıza aynı sorun çıkmaz. Kullandığınız paketlerin kalması gerekiyorsa güncellemelerde bu sorun karşınıza çıktıkça aynı yöntemi uygulamanız gerekebilir.
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

Çevrimdışı Aguila Negra

  • Devamlı Üye
  • ***
  • İleti: 191
  • Teşekkür: +5/-0
  • Dağıtım: Arch Linux 2017.03 Stable Lept
  • Masaüstü: XFCE
  • Sürüm: 2017.3
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Özgür Yazılım
Ynt: [çözüldü]güncelleme hatası
« Yanıtla #7 : 13 Şubat 2018, 12:00:59 »
Bağımlılık çakışmaları var, çakışan paketlerden birini kaldırırsanız karşınıza aynı sorun çıkmaz. Kullandığınız paketlerin kalması gerekiyorsa güncellemelerde bu sorun karşınıza çıktıkça aynı yöntemi uygulamanız gerekebilir.
fontsproto paketiini pamac  üzerinden kaldırınca LDM bozuldu,açılışta hata veriyor ve sistem açılmıyor,diğer işletim sistemi üzerinden veya  usb üzerinden sistemi açarak LDM yüklenebilirmi?yoksa yeniden kurulum mu gerekecek?

Çevrimdışı tulliana

  • az laf, çok iş...
  • Proje Sorumlusu
  • Gelişmiş Üye
  • *****
  • İleti: 2505
  • Teşekkür: +87/-0
    • http://archman.org
  • Dağıtım: Archman Linux
  • Masaüstü: XFCE
  • Sürüm: devel
  • Ekran Kartı: NVIDIA
  • Ekr. Kartı Sür.: Sahipli yazılım
Ynt: [çözüldü]güncelleme hatası
« Yanıtla #8 : 13 Şubat 2018, 16:32:10 »
TTY uçbirime düşebiliyorsanız doğrudan oradan yükleyebilirsiniz
Kod: [Seç]
pacman -S xorgproto

________
ya da

live çalışan bir arch sistem (archman olabilir) ile açın ve aşağıdaki işlemleri uygulayın

Kod: [Seç]
sudo blkidsistem kurulmuş kök bölümü tespit edip

Kod: [Seç]
sudo mount /dev/sd?? /mntkomutu ile bağlayın (?? yerine sistemin kurulu olduğu disk bilginiz gelecek)

chroota geçin
Kod: [Seç]
arch-chroot /mnt
ve kaldırdığınız paketi uçbirimden yükleyip
Kod: [Seç]
pacman -S xorgproto
sistemi yeniden başlatın
Kod: [Seç]
reboot
« Son Düzenleme: 13 Şubat 2018, 16:38:07 Gönderen: tulliana »
http://archman.org - Bizi bilen iyi bilir, bilmeyen de kendi gibi bilir.!

Çevrimdışı Aguila Negra

  • Devamlı Üye
  • ***
  • İleti: 191
  • Teşekkür: +5/-0
  • Dağıtım: Arch Linux 2017.03 Stable Lept
  • Masaüstü: XFCE
  • Sürüm: 2017.3
  • Ekran Kartı: ATI
  • Ekr. Kartı Sür.: Özgür Yazılım
Ynt: [çözüldü]güncelleme hatası
« Yanıtla #9 : 13 Şubat 2018, 20:34:39 »
Cevap için teşekkür ederim,sorunumu çözdüm.
Aynı sorunu yaşayanlar; fontsproto kaldırılamadığı için kırılma yaşandı uyarısı alıp güncellemelere devam edemeyenler ,libxfont paketini kaldırmaları gerekiyor,libxfont2 paketi kaldırılmayacak sadece libxfont ve bağımlılıkları kaldırılacak.Bu durumda fontsproto da kalkıyor ve xorgproto yükseliyor.